Horn won't stop....2012 JKU - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 04-14-2015, 12:56 PM Thread Starter
Granite Guru
 
Join Date: Apr 2012
Location: Kaysville, Utah
Age: 38
Posts: 173
Feedback: 0 reviews
Horn won't stop....2012 JKU

I took my Jeep in to a local 4x4 shop to install the EVO corners and tire carrier which I got from Marcus (thanks they are awesome). Anyhow they also installed round LED Taillights. I got my Jeep back on a Friday and drove straight home about 5 miles. In the morning I drove my Jeep to the Gym and when I came back out I remote started it and got it. I then noticed a light on my dash saying driver rear light out. So I get out to check it. Tried my turn signals and then next thing I know my horn starts going off. I hit every button on my remote, turn the jeep off etc. Finally go pop the hood and right when I get it opened it stops. So I drive home and think to check my horn and it doesn't work at all now. So I stopped at a friends to see what he thought and this time it starts going off when he opens the door but not a solid horn, but the beeping horn, after hitting all the buttons again and nothing we yanked the fuses for the horn.

I took it back in to the shop to fix the bulb out error, which was caused from them not installing a resistor with the taillights. They claim that the horn has nothing to do with anything they did? Is there anyway wiring in LED Taillights could cause problems with my horn or is this just pure coincidence?

I did just pick it up yesterday and then find out this morning (as leaving the gym) that my side lights don't work now....I've lost all faith in this shop.

2012 Jeep Unlimited Rubicon Gecko Green!
6" longarm, 40" tires, 4:88's Synergy inner/outer sleeves, trussed, c's and hvy duty ball joints,Tom Woods DS f/r, Bush Whacker Flat Fenders.
RSE Rear Bumper, Smitty Stinger front.
ShizNizy is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-14-2015, 12:58 PM Thread Starter
Granite Guru
 
Join Date: Apr 2012
Location: Kaysville, Utah
Age: 38
Posts: 173
Feedback: 0 reviews

I did read some about water causing this problem. There has been no rain recently or car washes. So pretty positive water is not the issue.

2012 Jeep Unlimited Rubicon Gecko Green!
6" longarm, 40" tires, 4:88's Synergy inner/outer sleeves, trussed, c's and hvy duty ball joints,Tom Woods DS f/r, Bush Whacker Flat Fenders.
RSE Rear Bumper, Smitty Stinger front.
ShizNizy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome