Pioneer AVH-4000NEX - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 02-22-2015, 12:18 PM Thread Starter
Wheeler
 
Join Date: Feb 2015
Posts: 16
Feedback: 0 reviews
Pioneer AVH-4000NEX

Ok...who has installed this in their JK? I have a 2010 Sahara with no uconnect, stock RES.

Is there anyone who did this install who could help me out? I'm about to buy the unit and the Sirius adapter. What other parts will I need? I'm think about a backup camera as well.

Are there any good sites to walk through the install? Any extra cables
Thanks!
wrangler609 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-23-2015, 12:21 AM
Granite Guru
 
ResQteK's Avatar
 
Join Date: Jul 2013
Location: San Angelo, TX
Age: 42
Posts: 342
Garage
Feedback: 0 reviews

I use Crutchfield.com, if you buy the unit from them the Customer Support is outstanding, they will help you through any problems that arise. They also have a whole bunch of research on their website that you can look through.

Rodney
Famous Last Words
"Here, hold my beer and watch this!!"
ResQteK is offline  
post #3 of 4 Old 02-23-2015, 09:43 AM
Newbie
 
Join Date: Feb 2015
Location: New York
Posts: 5
Feedback: 0 reviews

Quote:
Originally Posted by wrangler609 View Post
Ok...who has installed this in their JK? I have a 2010 Sahara with no uconnect, stock RES.

Is there anyone who did this install who could help me out? I'm about to buy the unit and the Sirius adapter. What other parts will I need? I'm think about a backup camera as well.

Are there any good sites to walk through the install? Any extra cables
Thanks!
Hey man. I dont have your specific head unit but I did put a Pioneer AVH8450BT (Double DIN headunit with Sirius, DVD, backup camera, etc)
I would highly recommend buying from a place like Crutchfield. They will give you all the adapters and "frame insert" for free and a very good installation guide (and customer phone support which is pretty decent). When I installed my Pioneer, there was a weird glitch where it required an inline resistor for it to work in a Wrangler. Pioneer couldnt even tell me what was wrong but Crutchfield managed to figure it out for me. Just my 2 cents/experience. I also added a backup camera to the system. In my opinion you can get a decent camera on Amazon for dirt cheap (like $20 or $30) that will work fine with your Pioneer. The Pioneer brand camera as I recall, was like $200. As for mounting, I tied the hot line for the camera into my passenger side back up light. Run the wires through the normal wire panel for your tailgate. I then mounted 2" square alumin stock to the top of the spare tire mount housind and it put the camera at just the right height to peek through the spare tire spokes. I will try to get you pics tonight
spagent is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 02-23-2015, 12:11 PM
Rock God
 
pizzaman's Avatar
 
Join Date: Aug 2009
Posts: 1,593
Garage
Feedback: 0 reviews

I'll go ahead and echo the Crutchfield sentiments. Top notch customer service. They're pricing works out really well too when you buy everything from them (they'll throw in most if not all of the harness for free, free dash kit, etc). They'll also be sure you order everything you need to make it work.

Life's hard. It's harder if you're stupid.
pizzaman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome