running with key out - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 02-07-2010, 08:20 PM Thread Starter
Wheeler
 
08BLACKJK's Avatar
 
Join Date: Jan 2010
Location: mont belvieu tx
Age: 37
Posts: 60
Feedback: 0 reviews
running with key out

has this happened to anyone jeep stayed running after i took my key out i went to put key back in and it shut off after it touched the ignition. i started it again and i hit the break and it shut off ????? super chips not installed yet (in case you are wondering)

08 4 door
Poison spyder body armor Woods muffler/evap relocation kit
Benchmark dual battery tray Superchips tuner
95 yj 4 in lift 33's
08BLACKJK is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-07-2010, 08:39 PM
JKO Addict!
 
bodyguy's Avatar
 
Join Date: Jul 2008
Location: Shit Creek, Texas
Age: 42
Posts: 4,013
Feedback: 0 reviews

Yup, I had to disconnect the sway bar harness. Haven't had a problem with that since.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bodyguy is offline  
post #3 of 6 Old 02-07-2010, 09:30 PM
Official Monkey Business
 
TEXASKEV's Avatar
 
Join Date: Aug 2007
Location: Denton Tejas
Posts: 12,215
Garage
Feedback: 0 reviews
Send a message via AIM to TEXASKEV Send a message via Yahoo to TEXASKEV

Jeep + Computer Control = bad

08 2Door Red Rubicon. Rock Krawler 5.5 Longarm Coilover, Polly rear Coilovers. AEV hood & wheels, 37"KM2s, JE Reel 1350 shafts, 5.38 Yukon gears, Superior axles, Shrockworks stubby, Fab Fours rear, sPod, Rebel Offroad brakes, Warn winch and lots more.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TEXASKEV is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 02-07-2010, 09:58 PM
Granite Guru
 
Join Date: Jun 2008
Location: texas
Posts: 404
Feedback: 1 reviews

my junk does that whenever it gets wet..........texas mud

:MY STABLE

2015 JKU RUBI, BLACK, STICK, 40'S

HERS: 2015 JKU SPORT, AUTO, 35'S

DAUGHTERS: 2006 LIBBY, DIESEL, LIFT 32'S



I'm back to fuck shit up and drink red bull.......
redneckhouston is offline  
post #5 of 6 Old 02-08-2010, 03:03 AM Thread Starter
Wheeler
 
08BLACKJK's Avatar
 
Join Date: Jan 2010
Location: mont belvieu tx
Age: 37
Posts: 60
Feedback: 0 reviews

i went through the car wash mabie that was it then

08 4 door
Poison spyder body armor Woods muffler/evap relocation kit
Benchmark dual battery tray Superchips tuner
95 yj 4 in lift 33's
08BLACKJK is offline  
post #6 of 6 Old 02-08-2010, 03:05 AM Thread Starter
Wheeler
 
08BLACKJK's Avatar
 
Join Date: Jan 2010
Location: mont belvieu tx
Age: 37
Posts: 60
Feedback: 0 reviews

Quote:
Originally Posted by bodyguy View Post
Yup, I had to disconnect the sway bar harness. Haven't had a problem with that since.
im not cool enough to have a wire on my sway bar lol

08 4 door
Poison spyder body armor Woods muffler/evap relocation kit
Benchmark dual battery tray Superchips tuner
95 yj 4 in lift 33's
08BLACKJK is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome