Rubicon with 6MT - JKowners.com : Jeep Wrangler JK Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 26 Old 01-27-2010, 02:05 PM Thread Starter
Granite Guru
 
Firefighter_EMT's Avatar
 
Join Date: Jan 2010
Location: Carrollton, GA
Age: 33
Posts: 169
Feedback: 0 reviews
Rubicon with 6MT

has anyone else had problems with the six speed throwing itself out of first when they go to start off??? mine here lately when the trans gets up to operating temp when i put it in first it feels like it fully engages but when you add throttle and let out the clutch it violently throws it self out of first into neutral and sounds like the tranny is about to fall out from under the jeep. i have a 4door rubi if that makes any difference to the 2 door
Firefighter_EMT is offline  
Sponsored Links
Advertisement
 
post #2 of 26 Old 01-27-2010, 02:11 PM
Granite Guru
 
JDodge's Avatar
 
Join Date: Sep 2009
Location: Punta Gorda, FL
Age: 37
Posts: 216
Garage
Feedback: 0 reviews

no problems here so far with 7500 miles on it
JDodge is offline  
post #3 of 26 Old 01-27-2010, 02:12 PM
JKO Addict!
 
SONIC's Avatar
 
Join Date: Feb 2008
Location: Bell Buckle, TN
Posts: 3,730
Feedback: 1 reviews

Mine does it very rarely, its pretty common.....
several threads about it.

Yes, but there's just something about him. Something around the eyes, I don't know, reminds me of... me. No. I'm sure of it, I hate him.
-Doc Holiday
Why are you highlighting my sig? You Bastard!
SONIC is offline  
Sponsored Links
Advertisement
 
post #4 of 26 Old 01-27-2010, 02:12 PM
JKO Addict!
 
BADGER's Avatar
 
Join Date: Mar 2009
Age: 45
Posts: 2,579
Feedback: 0 reviews

Mine doesn't do it - at least not yet - but I've heard many others report the problem. I'm sure they'll chime in soon enough. Stealership may be able to help...
BADGER is offline  
post #5 of 26 Old 01-27-2010, 02:13 PM
Rock God
 
aldo90731's Avatar
 
Join Date: Mar 2009
Location: Los Angeles, CA
Posts: 805
Feedback: 0 reviews

16,000 miles on mine and no problems whatsoever.

I remember reading about someone else on here complaining about the same, though. You may want to run a search.

2013 Jeep Wrangler Rubicon
Warn 9.5ti winch
2.5-inch Teraflex lift
35-inch General Grabbers

2014 Jeep Wrangler Unlimited Sahara
Rubicon Wheels and Tires
aldo90731 is offline  
post #6 of 26 Old 01-27-2010, 02:13 PM Thread Starter
Granite Guru
 
Firefighter_EMT's Avatar
 
Join Date: Jan 2010
Location: Carrollton, GA
Age: 33
Posts: 169
Feedback: 0 reviews

ive got 36k on mine. would changing the tranny fluid help? no been there quite a few times to see about it and everytime they say its operator error but all ive ever driven was manuals including a NP435 with a granny gear that was like 6.37 to 1 if i remember correctly.... and it never threw out of gear
Firefighter_EMT is offline  
post #7 of 26 Old 01-27-2010, 02:14 PM
Rock God
 
The Clam's Avatar
 
Join Date: Aug 2009
Location: Denver, CO
Age: 41
Posts: 1,830
Feedback: 8 reviews

This has happened to me a handfull of times now too. Sometimes it feels like it'll take your hand off. I remember reading some thing about it, but can't remember what...

~ Clam
The Clam is offline  
post #8 of 26 Old 01-27-2010, 02:18 PM
JKO Addict!
 
SONIC's Avatar
 
Join Date: Feb 2008
Location: Bell Buckle, TN
Posts: 3,730
Feedback: 1 reviews

Quote:
Originally Posted by The Clam View Post
This has happened to me a handfull of times now too. Sometimes it feels like it'll take your hand off. I remember reading some thing about it, but can't remember what...
Agreed! I've never been holding it tight when it happens but feel like if i was my wrist would snap

Yes, but there's just something about him. Something around the eyes, I don't know, reminds me of... me. No. I'm sure of it, I hate him.
-Doc Holiday
Why are you highlighting my sig? You Bastard!
SONIC is offline  
post #9 of 26 Old 01-27-2010, 02:21 PM
Granite Guru
 
MaJiK hat's Avatar
 
Join Date: Jul 2009
Location: Northern VA
Posts: 124
Feedback: 0 reviews

Jeep has done it about 5 times to date. Always when the engine/tranny is cold, and usually because I limp shift it into first.

The last couple of times it whacked me in the palm, and it was unpleasant.

Last edited by MaJiK hat; 08-12-2010 at 11:31 AM.
MaJiK hat is offline  
post #10 of 26 Old 01-27-2010, 03:55 PM
Granite Guru
 
Joe Diver's Avatar
 
Join Date: Nov 2009
Location: North Richland Hills, Texas
Posts: 138
Feedback: 0 reviews

I have an auto....but I've read alot of threads on this....seems to be a fairly common issue.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2009 Sahara, Red Rock, auto, MyGig REN, Trac-Lok, remote start, soft top, Nuvi 765T, Escort X50 Blue, Cobra 29WXNW, Firestick II, Recovery Kit, Bestop Bikini Top, Soft Top Cover, Jeep Hood Bra
Joe Diver is offline  
post #11 of 26 Old 01-27-2010, 04:33 PM
Rock God
 
levellinebrad's Avatar
 
Join Date: Dec 2008
Location: Lowesville NC
Age: 50
Posts: 1,776
Feedback: 3 reviews

42000 and never had this problem

I have a jeep and it goes over shit.
levellinebrad is offline  
post #12 of 26 Old 01-27-2010, 04:37 PM
Super Moderator
 
StubEXrube's Avatar
 
Join Date: Jun 2008
Location: Austin Texas
Posts: 15,342
Garage
Feedback: 5 reviews

Not once has it happened to me- 11,800 miles.

Poly Performance - Dynatrac - Currie - Goodyear - Poison Spyder - Warn - PSC - AEV - Reid Racing - Off-Road Evolution - Flowmaster - Delta - Riddler - Micky Thompson - Daystar - Skid Row - Uniden - Rebel Offroad - Firestik - Warrior Products - Viair - HiLift - ARB - Kicker - Infinity
StubEXrube is offline  
post #13 of 26 Old 01-27-2010, 04:48 PM
Rock God
 
jkruss's Avatar
 
Join Date: Jan 2009
Location: new jersey
Age: 47
Posts: 1,840
Garage
Feedback: 0 reviews

My 08 2dr sahara did it in first and 3rd,took in for warranty they were pushing employee pricing at the time and left with a 4dr X

Black Jeep
jkruss is offline  
post #14 of 26 Old 01-27-2010, 05:21 PM
Rock God
 
dmhines's Avatar
 
Join Date: Apr 2009
Location: Forsyth County, GA
Posts: 686
Feedback: 1 reviews

Happened to me once because of limp wristed shift. Guy on other board got his tranny replaced under warranty for this issue.

2009 JK - 2DR - 6SPD - 1/2 Doors
4.88 G2 Gears / Warn XD9000i / Custom bumpers & Swing Gate
XRC Rock Rails / 35" Kumho's on Black Rock Vipers
2.5" Mutt Lift / Rubicon T-Case / E-DISCO / VIAIR OBA
Rear CV Driveshaft / Rear Detroit Locker / Front Aussie
Teraflex Sleeves / Gussets / Nitro Chromoly Axles
dmhines is offline  
post #15 of 26 Old 01-27-2010, 05:25 PM
Granite Guru
 
Mule'Con's Avatar
 
Join Date: Apr 2009
Location: Santa Rosa, CA
Posts: 479
Feedback: 0 reviews

I have 12k on my 08 Ruby 4dr and never happened. The threads generally led back to a body lift kit, and how it changes the clearance in the shifter area.

2008 Red Rock Rubicon Unltd 6spd dual top
Mule'Con is offline  
post #16 of 26 Old 01-27-2010, 07:56 PM
Granite Guru
 
Red Rock Rubi's Avatar
 
Join Date: Oct 2009
Location: Southside/Virginia
Age: 59
Posts: 205
Garage
Feedback: 0 reviews

12k on my '07 Rubicon. What I have experienced is going into fourth gear, limp wristed it some I guess and it has jumped out. Maybe three-four times but always when it's cold. Now I just make sure I've got it in there good.

'07 Rubicon- BFG 35s MUD/TERRAIN KM2-Mickey Thompson Classic II -K&N Intake- Warn Elite front bumper - Warn ZEON 8s winch, American Rebel HD diff. cover
Red Rock Rubi is offline  
post #17 of 26 Old 01-27-2010, 09:23 PM
Wheeler
 
Join Date: Jan 2010
Location: Tennessee
Posts: 16
Feedback: 0 reviews
Wink

16,000 miles on mine and I haven't noticed any problems.
rdbowtie is offline  
post #18 of 26 Old 01-27-2010, 09:30 PM
Wheeler
 
glamisram's Avatar
 
Join Date: Nov 2009
Location: Columbus Oh
Age: 46
Posts: 68
Feedback: 0 reviews

Mine does it very rarely when its cold and when I half ass put it in gear and only seems to be when I just shift and release the clutch... it has never came out when it was fully engaged. Hopes this helps.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1. '09 Rubicon Unlimited White 6 speed with my Gig
2. DayStar 2.0 spacer kit
3. Jeep Slush Mats/Weathertech Cargo liner
4. Weathertech window deflectors
5. Windshield PIIA lights with KC bracket
6. Jeep Splash Guards (For Salt on Roads)
7. Bracktron mount on dash for (IPOD/Phone)
8. JK 3M Thinsulate Acoustic Insulation Kit
glamisram is offline  
post #19 of 26 Old 01-27-2010, 11:44 PM
JKO Addict!
 
07unlimitedx's Avatar
 
Join Date: Dec 2008
Location: Calgary Alberta
Age: 49
Posts: 2,286
Garage
Feedback: 1 reviews

I've got 100,000 KMS on mine and nothing yet.

2014 JKU, Tera44, 4.56 gears, ARB lockers, RK 3.5" flex lift, ARB front & rear bumper, dual Viair 400C w/2 gallon tank, Zeon 10S, Nitto Tires, Genesis Dual battery kit, TeraFlex tie rod & flipped drag link, ARB Intensities and TeraFlex dual rate ST sway bar.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
07unlimitedx is offline  
post #20 of 26 Old 01-27-2010, 11:57 PM
Rock God
 
Wrangling Steel's Avatar
 
Join Date: Mar 2009
Location: MI
Posts: 961
Feedback: 0 reviews

Pull the outer shifter boot up and take a look at the inner boot, they have been known to pop out of place, thus not allowing full engagement.

"Government's view of the economy could be summed up in a few short phrases: If it moves, tax it. If it keeps moving, regulate it. And if it stops moving, subsidize it." -Ronald Reagan-
Wrangling Steel is offline  
post #21 of 26 Old 01-28-2010, 07:14 AM
JKO Addict!
 
Goodysgotacuda's Avatar
 
Join Date: May 2009
Location: Denton, TX
Posts: 13,230
Feedback: 1 reviews

Never had it happen to me, 10,000 miles.

SOLD - '09 2dr Rubicon - 1.0Gal | 6spd | 37s | 4.88s |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
| OR-Fab cage | Poly Cage | BFH Front | XRC Rear | XRC12 Winch | Walker Evans Beadlocks |

Retired from the Jeep community, for now.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Goodysgotacuda is offline  
post #22 of 26 Old 01-28-2010, 08:45 AM
Granite Guru
 
Grant_T's Avatar
 
Join Date: Sep 2009
Location: St. Albert, AB
Posts: 230
Feedback: 0 reviews

Mine likes to pop out of 2nd gear (never first)...but only when it's cold out and the engine/tranny has not warmed up...shifting is still pretty stiff.

Once the engine is warm, no issue.

A couple times though it has slammed my hand pretty good....it really pops out hard.

Grant
Grant_T is offline  
post #23 of 26 Old 01-28-2010, 11:55 AM
Rock God
 
Jagrmaister's Avatar
 
Join Date: Dec 2009
Location: Chicagoland
Posts: 670
Feedback: 0 reviews

Knock on wood, 10000 miles, not once.
Jagrmaister is offline  
post #24 of 26 Old 01-28-2010, 01:03 PM
 
Join Date: Aug 2009
Posts: 86
Feedback: 0 reviews

08 Rubicon Unlimited with a build day of May 08. 24000 miles and no issues with popping out of first. There is a thread of a bunch of instances of this on wranglerforum.com. I would check that thread out.
jk'n is offline  
post #25 of 26 Old 02-12-2010, 08:03 PM
Newbie
 
Join Date: Oct 2009
Posts: 6
Feedback: 0 reviews

Happened to me several times. When it is cold outside and the jeep is not warmed up it doesn't engage into 1st (and sometimes 2nd) and then pops out. It took a while to figure out that i wasn't putting it all the way into gear. When it won't go all the way in, I put it into 2nd or third and then try again. Got annoying and when I told the dealer I was told to wait until it got warmer and see if it still does it! I told them I've been driving a stick for the last 13 years and it shouldn't do it at all! They looked at it. I was then told it is a very common problem and that there is no warranty fix for it and thus nothing was done... plus they could not duplicate the problem. >.< Thought of trading it in for a Taco but saw a nice 2010 Rubi in the color I like (Blue) and got it. No problems so far...
CoJeep2008 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome