Transmisison & Temp Warning after installing 33's - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 10-05-2014, 10:02 PM Thread Starter
Granite Guru
 
BryGuy's Avatar
 
Join Date: Nov 2008
Location: C.B.S, Newfoundland
Age: 46
Posts: 492
Feedback: 2 reviews
Check Engine & Temp Warning after installing 33's

I just installed a set of 285/75R16's and after 150km's my temp warning light came on (gauge was at half way point) and a few mins later my Check Engine light came on, followed a short time later by warning binging every 30secs.

My 2008 only has about 40k on it and I've never had either problem before.

Not sure if this is a cause of the larger tires or a coincidence.

Any help to diagnose/solve the issue would be greatly appreciated.

2008 JK X 2dr. Std. Blk
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by BryGuy; 10-06-2014 at 08:50 AM.
BryGuy is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 10-06-2014, 06:22 AM
Gunnery Sergeant USMC (ret)
 
Uncle Sams Misguided Child's Avatar
 
Join Date: Dec 2010
Location: Tucson AZ
Age: 52
Posts: 22,000
Feedback: 8 reviews

Were you out wheeling or on the street?

Quote:
Originally Posted by lohchief View Post
If people don't take a stand now,you'll be bitches under their thumbs tomorrow.
Quote:
Originally Posted by StubEXrube View Post
I think too much of a pressure variant between Earth and outer-space... lack of oxygen... something like that.
Uncle Sams Misguided Child is offline  
post #3 of 7 Old 10-06-2014, 06:58 AM Thread Starter
Granite Guru
 
BryGuy's Avatar
 
Join Date: Nov 2008
Location: C.B.S, Newfoundland
Age: 46
Posts: 492
Feedback: 2 reviews

Street.

2008 JK X 2dr. Std. Blk
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BryGuy is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 10-06-2014, 08:06 AM
Gunnery Sergeant USMC (ret)
 
Uncle Sams Misguided Child's Avatar
 
Join Date: Dec 2010
Location: Tucson AZ
Age: 52
Posts: 22,000
Feedback: 8 reviews

The engine light came on?

Did you check fluid level in Trans?

Quote:
Originally Posted by lohchief View Post
If people don't take a stand now,you'll be bitches under their thumbs tomorrow.
Quote:
Originally Posted by StubEXrube View Post
I think too much of a pressure variant between Earth and outer-space... lack of oxygen... something like that.
Uncle Sams Misguided Child is offline  
post #5 of 7 Old 10-06-2014, 08:57 AM Thread Starter
Granite Guru
 
BryGuy's Avatar
 
Join Date: Nov 2008
Location: C.B.S, Newfoundland
Age: 46
Posts: 492
Feedback: 2 reviews

I'm a tool... I said transmission light and I meant check engine light... orig post/title changed.

This is what occurred: I was on the highway and the idiot light next to the temp gauge came on for 5secs and turned off. It did this a bunch of times over a 10min period. The temp gauge never passed the halfway mark. After that 10min mark the check engine light came on and started and there was also a audible binging warning every 30secs or so that started during the last 1km of my drive.

FYI - 6spd Trans.

2008 JK X 2dr. Std. Blk
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by BryGuy; 10-06-2014 at 08:59 AM.
BryGuy is offline  
post #6 of 7 Old 10-06-2014, 02:17 PM
Rock God
 
ronjenx's Avatar
 
Join Date: Aug 2010
Location: Maine
Posts: 1,876
Feedback: 0 reviews

Quote:
Originally Posted by BryGuy View Post
I'm a tool... I said transmission light and I meant check engine light... orig post/title changed.

This is what occurred: I was on the highway and the idiot light next to the temp gauge came on for 5secs and turned off. It did this a bunch of times over a 10min period. The temp gauge never passed the halfway mark. After that 10min mark the check engine light came on and started and there was also a audible binging warning every 30secs or so that started during the last 1km of my drive.

FYI - 6spd Trans.
I'm glad I waited to respond. I'd have been way off on that one.

So, which light next to the temp gauge lit up?
The one to the upper right? Or, the one to the upper left?

2008 Unlimited Rubicon Automatic
ronjenx is offline  
post #7 of 7 Old 10-06-2014, 07:49 PM Thread Starter
Granite Guru
 
BryGuy's Avatar
 
Join Date: Nov 2008
Location: C.B.S, Newfoundland
Age: 46
Posts: 492
Feedback: 2 reviews

Quote:
Originally Posted by ronjenx View Post
So, which light next to the temp gauge lit up?
The one to the upper right? Or, the one to the upper left?
I'm pretty sure it was the upper right.

so I googled JK warning lights and ended up doing the key on/off thing to get the DTC trouble code which was P0157 - O2 Sensor 2/2 Circuit Low.

2008 JK X 2dr. Std. Blk
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BryGuy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome