transmission won't go into gear with clutch pedal depressed - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 04-21-2014, 12:35 PM Thread Starter
Newbie
 
Join Date: Apr 2014
Posts: 2
Feedback: 0 reviews
transmission won't go into gear with clutch pedal depressed

rig worked when parked last night. this morning i depressed the clutch pedal, which feels 'normal', and it tried to start in gear. no apparent leaks. brake reservoir not low. no unusual sounds when clutch pedal depressed. broken clutch fork? slave cylinder malfunction?
if i had hair i'd have pulled it out by now. can't put the trans in gear if the clutch pedal is depressed, but will if it's not.
Monk is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-22-2014, 06:45 AM
Wheeler
 
Join Date: Aug 2008
Posts: 56
Feedback: 0 reviews

Sounds like your clutch slave/master took a crap on you-
0ilburner is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome