So there I was..... - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 02-24-2014, 10:39 AM Thread Starter
Granite Guru
 
hipkts008's Avatar
 
Join Date: Feb 2009
Location: Regina Saskatchewan Canada
Age: 35
Posts: 221
Garage
Feedback: 0 reviews
So there I was.....

So there I was tied up to her bed......oops, wrong thread......So there I was driving down the road the other day when my motor started sputtering and a significant loss of power. Sounded like a cylinder started missing. That was confirmed by my code reader.

Checked the plug, looked ok other than black from not burning. Wires checked out but the coil was not sparking on that cylinder. I only have 67000 KM on the 'ol gal.

$170 later for new coil, plug wires and plugs, two hours in the garage and a couple of beers later, she has never run better. Especially seeing as it just went off of warranty.

09 JK 4Dr Rubicon
Zone Offroad 4" lift with 35" KM2
Superwinch LP8500 in ARB front bumper
And too FEW Lights!!
hipkts008 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome