P1457 CEL Help Please - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 02-03-2014, 06:08 AM Thread Starter
Granite Guru
 
tribal636's Avatar
 
Join Date: Sep 2013
Location: Cedar Rapids, Ia
Age: 35
Posts: 118
Feedback: 1 reviews
P1457 CEL Help Please

Went wheeling and camping this weekend. Parked the Jeep at the camp site overnight, temps got down to the mid-20's that night. In the morning, started the Jeep up and made a run into town to get some breakfast. On the way there I had a check engine light come on. I ran the code and got back:

P1457 Fuel Tank Pressure Sensor Circuit High

The Jeep was running fine so I cleared the code and continued driving with no further issues. This morning, was driving to work and the code came back with outside temps in the high 20's and no other symptoms.

From what I have been able to find online, this means there is most likely a leak or blockage in the evap system. I looked around the evap system and didn't see any noticeable blocks or hoses off. Seems like this is only happening when the outside temperature is below freezing. Any suggestions, thank you in advance?

-2013 JKR 2.5 X Factor on 37s
-2012 Ducati 1199 Panigale
-2009 Kaw ZX-14 Drag bike

Last edited by tribal636; 02-03-2014 at 01:26 PM.
tribal636 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome