Brakes acting up and ABS not working. - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 01-04-2014, 09:53 PM Thread Starter
Wheeler
 
pajkrubi's Avatar
 
Join Date: Jan 2012
Location: Orangeville, PA
Age: 42
Posts: 88
Feedback: 0 reviews
Brakes acting up and ABS not working.

Hey everybody got a problem here. On our way home from the family's house tonight my brakes were acting like the ABS was kicking in (pulsing pedal) even though the roads were clear. After a mile or so of them acting like that the ABS (the big yellow one at the top of the dash), stability and other little yellow one at the bottom (I'm tired right now and can't think) all came on. I pulled over and checked the brake fluid and it was fine. I checked the abs sensor lines the best I could for being freezing and tired and none of them seemed broke or loose and all the brake lines seemed fine. The brakes have never acted up before other than the one time I broke an ABS sensor changing ball joints and I replaced that. It has been extremely cold here lately (negative temps at night and teens for the high) and there's snow on some of the roads and I had to use 4wd to get up the hill to my family's tonight But when I parked everything was fine. Any idea's what it might be? It's almost 1 and freezing cold out right now so I didn't do any thorough investigating. Could a sensor have frozen or something? The lights never went off the whole ride home though which is 15+ miles and my ABS and brake differential thing is not working now either so I'm guessing it's got something to do with one of the sensors possibly. Any help would be appreciated.

Mine: 07 Unlimited Rubicon. Red rock crystal. RC 2.5" spacer lift. 35x12.50 mtr/k's mounted on 15x8" black mb72 wheels. Riddler diffs covers, PSC evap skid. Sleeved, gusseted and skidded front axle.

Hers: 05 WK limited 4.7, Midnight blue pearlcoat.
pajkrubi is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 01-04-2014, 10:01 PM
Granite Guru
 
rlo_jklivin's Avatar
 
Join Date: Mar 2011
Location: High Rock Lake, NC
Posts: 336
Feedback: 2 reviews

I hate to be the rain cloud here but the 07 I had that did this never would clear up. I narrowed it done to twisted sector shaft and alignment issues because of rough country lift.

Sent from AutoGuide.com Free App
rlo_jklivin is offline  
post #3 of 8 Old 01-04-2014, 10:41 PM Thread Starter
Wheeler
 
pajkrubi's Avatar
 
Join Date: Jan 2012
Location: Orangeville, PA
Age: 42
Posts: 88
Feedback: 0 reviews

Jesus I hope that isn't it. My steering wheel is pretty level and the only time I've ever had it get knocked out of whack only the two bottom yellow lights came on and not the big abs one at the top like now. Once I adjusted the drag link they went back out.

Mine: 07 Unlimited Rubicon. Red rock crystal. RC 2.5" spacer lift. 35x12.50 mtr/k's mounted on 15x8" black mb72 wheels. Riddler diffs covers, PSC evap skid. Sleeved, gusseted and skidded front axle.

Hers: 05 WK limited 4.7, Midnight blue pearlcoat.
pajkrubi is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 01-04-2014, 10:54 PM
Super Moderator
 
StubEXrube's Avatar
 
Join Date: Jun 2008
Location: Austin Texas
Posts: 15,341
Garage
Feedback: 5 reviews

I was wondering about your steering wheel/ alignment since that can trigger the abs/ bas lights, but idk.

something frozen?
tipm?
clock-spring?

Dunno... but at the very least I would disconnect the battery for a couple hours and see if anything resets. Might not be a bad idea to get that Jeep warmed up a little bit too. Hope you can get it figured out.

Poly Performance - Dynatrac - Currie - Goodyear - Poison Spyder - Warn - PSC - AEV - Reid Racing - Off-Road Evolution - Flowmaster - Delta - Riddler - Micky Thompson - Daystar - Skid Row - Uniden - Rebel Offroad - Firestik - Warrior Products - Viair - HiLift - ARB - Kicker - Infinity
StubEXrube is offline  
post #5 of 8 Old 01-05-2014, 07:30 AM
Rock God
 
Join Date: Jun 2009
Location: Huntsville, AL
Age: 43
Posts: 518
Feedback: 0 reviews

Do you have a programmer? If you do try pulling the trouble codes. If not AutoZone and some of the other parts stores do it for free. If you have lights on the dash there should be some codes to help figure it out.

Mike
lamar95x4 is offline  
post #6 of 8 Old 01-05-2014, 09:20 AM
Granite Guru
 
Join Date: May 2011
Location: Pembroke Pines, Florida
Age: 55
Posts: 207
Feedback: 0 reviews

Two weeks ago my ABS light & traction control lights came on. Went to Auto Zone but the code reader pulled up no codes. ( 2011 JKUR) When I did the key trick U-1418 came up.Turns out it was the right rear sensor.
jkrubitm is offline  
post #7 of 8 Old 01-05-2014, 09:47 AM Thread Starter
Wheeler
 
pajkrubi's Avatar
 
Join Date: Jan 2012
Location: Orangeville, PA
Age: 42
Posts: 88
Feedback: 0 reviews

I'm gonna check it after work today for any codes. I checked it as I pulled in last night and it didn't show anything but right as I turned the key back to off it was just popping something up and it wouldn't pull anything up again. If not I'll go to advance auto down the road and see if they can get a code. I'm really hoping it's something cheap and easy like an ABS sensor.

Doesn't the clockspring make the airbag light come on?? Mine's just all the ABS and stability control stuff.

Mine: 07 Unlimited Rubicon. Red rock crystal. RC 2.5" spacer lift. 35x12.50 mtr/k's mounted on 15x8" black mb72 wheels. Riddler diffs covers, PSC evap skid. Sleeved, gusseted and skidded front axle.

Hers: 05 WK limited 4.7, Midnight blue pearlcoat.
pajkrubi is offline  
post #8 of 8 Old 01-06-2014, 11:52 PM Thread Starter
Wheeler
 
pajkrubi's Avatar
 
Join Date: Jan 2012
Location: Orangeville, PA
Age: 42
Posts: 88
Feedback: 0 reviews

well come to find out advance auto and AutoZone can't scan anything other than check engine lights. I called up a guy I know that has a shop and asked if he could scan abs codes. He said most likely so I headed to his shop. Well long story short it is my drivers side front wheel speed sensor thankfully. $17 and about 15 minutes to change unless it needs drilled. The weird thing is that that's the one I just replaced because it broke when I did my ball joints about a year ago. The aftermarket ones must be cheap. Thank you though everybody for the tips and everything.

Mine: 07 Unlimited Rubicon. Red rock crystal. RC 2.5" spacer lift. 35x12.50 mtr/k's mounted on 15x8" black mb72 wheels. Riddler diffs covers, PSC evap skid. Sleeved, gusseted and skidded front axle.

Hers: 05 WK limited 4.7, Midnight blue pearlcoat.
pajkrubi is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome