engine missing and CEL?? - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 10-30-2013, 04:31 PM Thread Starter
Wheeler
 
ytee's Avatar
 
Join Date: Dec 2009
Age: 50
Posts: 28
Feedback: 0 reviews
engine missing and CEL??

My engine started missing today and I pulled the code and it said "ignition coil c secondary circuit" Does this mean that I need to replace the coil?

2008 Rubicon
6 spd
ytee is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-06-2013, 06:55 AM
Rock God
 
DeucesALLin's Avatar
 
Join Date: Oct 2012
Location: Jersey Village
Posts: 1,173
Feedback: 6 reviews
Maybe...

Could also be you r plug wire has failed. WHen was the last plug/wire install?

Soon to be a vendor!!!
Looking for a good Rat Rod JK donor vehicle.
DeucesALLin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome