Strange. Never seen or herad of anything like this. - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 10-04-2012, 09:30 AM Thread Starter
JKO Addict!
 
Gotlime?'s Avatar
 
Join Date: Aug 2011
Location: Mooresville, NC
Posts: 2,708
Feedback: 1 reviews
Strange. Never seen or herad of anything like this.

These things may not be related, but weho knows.

I have an Optima Red Top battery in my Jeep that is less than a year old. About a week ago, I went out after the Jeep sat for about a week and the battery was dead. I jumped it and all was well. Last time I drove the Jeep was this past satruday. Went out this am and the Jeep started, but it sounded weak. I'll have the battery checked.

here's the weird thing. This has been going on for maybe a week or so. I take the keys out of the ignition. The headlights are off. I open the door and the chime (like the lights are on or I left my keys in the ignition) stays on. The gauges are also lit up like the lights are on.

Anyone experienced this?

What should I be looking for?

08 Jeep Wrangler Unlimited Rubicon: lift, wheels/tires, bumpers, skids, sliders, winch, lights, cb. All the normal stuff, plus some.......
Build thread:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Gotlime? is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 10-04-2012, 09:43 AM
Wheeler
 
Join Date: Oct 2010
Age: 34
Posts: 78
Feedback: 0 reviews

You have a draw on your electrical system, something is keeping the cluster powered up. I think there is a topic on here about how to check for a draw and find out what it is. Its fairly simple

Sent from my SCH-I500 using Tapatalk 2
Wanta44 is offline  
post #3 of 13 Old 10-04-2012, 09:46 AM Thread Starter
JKO Addict!
 
Gotlime?'s Avatar
 
Join Date: Aug 2011
Location: Mooresville, NC
Posts: 2,708
Feedback: 1 reviews

Quote:
Originally Posted by Wanta44 View Post
You have a draw on your electrical system, something is keeping the cluster powered up. I think there is a topic on here about how to check for a draw and find out what it is. Its fairly simple

Sent from my SCH-I500 using Tapatalk 2
I didn't think to verify it, but I don't think the cluster lights stay on. I need to roll down the windows and see if the chiming and the cluster lights stay on indefinitely. If so, that could drain the battery. Then the question becomes, why do they stay on?

08 Jeep Wrangler Unlimited Rubicon: lift, wheels/tires, bumpers, skids, sliders, winch, lights, cb. All the normal stuff, plus some.......
Build thread:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Gotlime? is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old 10-04-2012, 01:57 PM
JKO Addict!
 
kkuntz01's Avatar
 
Join Date: Feb 2010
Location: Glendale Heights, IL
Age: 46
Posts: 3,022
Feedback: 5 reviews

Quote:
Originally Posted by Gotlime? View Post
I didn't think to verify it, but I don't think the cluster lights stay on. I need to roll down the windows and see if the chiming and the cluster lights stay on indefinitely. If so, that could drain the battery. Then the question becomes, why do they stay on?
Right, because I was under the impression that after "xx" amount of time the computer shut down power so as not to allow this to happen. At least it's been that way when we've accidentally left a dome light on.

Sure my rig has seen the trail, but I wheel it like a soccer mom looking for a parking spot at Nordstroms.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kkuntz01 is offline  
post #5 of 13 Old 10-04-2012, 06:52 PM
JKO Addict!
 
FireTrail741's Avatar
 
Join Date: Oct 2011
Location: Greenville, SC
Posts: 2,166
Garage
Feedback: 0 reviews

Has the interior been rained on? Guessing here.
FireTrail741 is offline  
post #6 of 13 Old 10-04-2012, 06:54 PM
JKO Addict!
 
Goodysgotacuda's Avatar
 
Join Date: May 2009
Location: Denton, TX
Posts: 13,230
Feedback: 1 reviews

When the TIPM dies it can do some funny things, perhaps that's part of your problem.

SOLD - '09 2dr Rubicon - 1.0Gal | 6spd | 37s | 4.88s |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
| OR-Fab cage | Poly Cage | BFH Front | XRC Rear | XRC12 Winch | Walker Evans Beadlocks |

Retired from the Jeep community, for now.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Goodysgotacuda is offline  
post #7 of 13 Old 10-04-2012, 07:22 PM
Granite Guru
 
kntr's Avatar
 
Join Date: Dec 2010
Location: Montana
Posts: 136
Feedback: 0 reviews

I went trough 1-2 Optima Red Tops every year for about 5 years. I finally switched to a Standard and not a problem since.
kntr is offline  
post #8 of 13 Old 10-05-2012, 05:57 AM Thread Starter
JKO Addict!
 
Gotlime?'s Avatar
 
Join Date: Aug 2011
Location: Mooresville, NC
Posts: 2,708
Feedback: 1 reviews

The Jeep has a Viper alarm and it has soemthing to do with the alarm. It was installed in GA and I am in NC so this should be fun.

I noticed when I turn the lights off the parking lights stay on. Click the lock button and they go off. Then, last night, the alarm started activating by itslef. I unlock the Jeep with the fob, get in and start it up, the larm light on the dash comes on and a little ways down the road, it starts going through it's audible alarm cycle. That was fun. I pulled over. Shut off the Jeep. "Unlocked" it. Restarted it and started driving again. The alarm light on the dash continued to flash, but no audible alarm.

The alarm has worked fine for over a year and just decided to start acting funky recently. I'll call the place that installed it and see if I can find someone local to take a look at it.

08 Jeep Wrangler Unlimited Rubicon: lift, wheels/tires, bumpers, skids, sliders, winch, lights, cb. All the normal stuff, plus some.......
Build thread:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Gotlime? is offline  
post #9 of 13 Old 10-08-2012, 10:19 AM Thread Starter
JKO Addict!
 
Gotlime?'s Avatar
 
Join Date: Aug 2011
Location: Mooresville, NC
Posts: 2,708
Feedback: 1 reviews

And the issue has resolved itself...............................

08 Jeep Wrangler Unlimited Rubicon: lift, wheels/tires, bumpers, skids, sliders, winch, lights, cb. All the normal stuff, plus some.......
Build thread:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Gotlime? is offline  
post #10 of 13 Old 10-08-2012, 11:38 AM
Rock God
 
Join Date: Apr 2009
Location: raleigh nc
Age: 34
Posts: 517
Feedback: 0 reviews

What was the problem?

JK ready for the build but the pockets aint
jchmelo is offline  
post #11 of 13 Old 10-08-2012, 02:25 PM
Rock God
 
v10kingsnake's Avatar
 
Join Date: Feb 2009
Posts: 1,466
Feedback: 1 reviews

Where did you buy the red top? A lot of auto part stores have these shelved for a while before someone drops the coin on them. Test battery first as cars do weird things when a battery is going bad. I'd do this long before wasting time hunting an elusive draw.

2009 Sahara Unlimited. 5.7L Hemi truck setup. Rock Krawler 5.5 coil over LA. Maxxis Trepador 40's . ATX Rims, XRC front rear and side armor. RROR Crusher corners, RROR flat flares. Warn XD9000i. Prorock 44 with RCV shafts. 5.13 gears, ARB front and rear lockers.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
v10kingsnake is offline  
post #12 of 13 Old 10-08-2012, 03:41 PM
Granite Guru
 
virtual_mage's Avatar
 
Join Date: Feb 2010
Location: Fort Mcmurray,Alberta
Age: 39
Posts: 447
Feedback: 0 reviews

Canbus can do crazy stuff , my battery was getting drain, no key in the ignition and I was getting a parasitic draw..... Started to pull my fuse and found it was from the radio.

I had installed my aftermarket radio without a can bus adapter, since I had run my own power speaker wire ect,always found stock wiring to be cheap.... Anyway the oem radio plug was just laying there.... Hooked a can buss interface to it and it stopped they draw.

Sent from my XT910 using Tapatalk 2

Winter is coming.
virtual_mage is offline  
post #13 of 13 Old 10-09-2012, 05:44 AM Thread Starter
JKO Addict!
 
Gotlime?'s Avatar
 
Join Date: Aug 2011
Location: Mooresville, NC
Posts: 2,708
Feedback: 1 reviews

Quote:
Originally Posted by jchmelo View Post
What was the problem?
I have no idea. It just went away. I got in the Jeep Satruday am and everything worked as designed.

The good news is I don't have to worry about it right now.
The bad news is it will retrun at an inopportune time.


08 Jeep Wrangler Unlimited Rubicon: lift, wheels/tires, bumpers, skids, sliders, winch, lights, cb. All the normal stuff, plus some.......
Build thread:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Gotlime? is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome