Warning lights after hardtop wiring hsrness install - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 10-03-2012, 01:06 PM Thread Starter
Newbie
 
Join Date: Oct 2012
Posts: 1
Feedback: 0 reviews
Warning lights after hardtop wiring hsrness install

Hi-- just finished installing a hardtop wiring harness on my 2011 jk and I've had it flashed by the dealer. Everything seems to work (except that my washer sprays were reversed according to the instructions), but now my ABS and trac control warning lights are now on. I'm assuming that I've screwed up something in the TIPM--maybe loose wire? Does anyone happen to know which connector and pin/wire I should be looking at? I've tried searching for wiring diagram but have not had any luck so far. I noticed on one of ronjenx"s post that fuse# m37 runs ABS and electronic stability control-- anyone know which pin/wire this goes too? Thanks for any help!
sugaryuk is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome