Pull front axle, after reinstallatio locker was engaged and wont disengage - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 09-16-2012, 02:33 PM Thread Starter
Rock God
 
jkennedy's Avatar
 
Join Date: Jul 2011
Location: Tucson Az
Age: 37
Posts: 913
Feedback: 0 reviews
Pull front axle, after reinstallatio locker was engaged and wont disengage

--------------------------------------------------------------------------------

2007 JKU Rubicon
60,000 miles

I pulled my front axle to truss it and upon reinstalling it the lockers are engaged and won't disengage.

Ive tried-

Jacking up to turn wheels manually
Pulled diff cover to check wiring
Continuity test on locker
Checked Fuses
Checked Front and Rear relay's

Now

Rear won't disengage either
both switchs have a slow blink
jacked the rear, put in drive tried to disengage both manually.
Tried reseting everything using AEV pro cal

I dont know what else to try. Any help would be greatly appreciated.
jkennedy is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-17-2012, 02:55 PM
Rock God
 
jacktuttle's Avatar
 
Join Date: Aug 2008
Location: Fullerton, CA
Age: 63
Posts: 1,453
Garage
Feedback: 0 reviews
Mine go stuck once

Quote:
Originally Posted by jkennedy View Post
--------------------------------------------------------------------------------

2007 JKU Rubicon
60,000 miles

I pulled my front axle to truss it and upon reinstalling it the lockers are engaged and won't disengage.

Ive tried-

Jacking up to turn wheels manually
Pulled diff cover to check wiring
Continuity test on locker
Checked Fuses
Checked Front and Rear relay's

Now

Rear won't disengage either
both switchs have a slow blink
jacked the rear, put in drive tried to disengage both manually.
Tried reseting everything using AEV pro cal

I dont know what else to try. Any help would be greatly appreciated.
My rear locker got stuck on once up in Big Bear in the snow. I was able to jack up the rear to take the stress off and just remove the fill plug, then using a flat blade screw drvier manually release the locker by sliding it sideways. I think it was to the right. I took it into the dealer and they could not reproduce the problem. My light was not blinking slow, so you may have a different problem. You might try disconnection the battery for a few minutes and try releaseing with no power to the system.

Paved Roads - Another Fine Example of Unnecessary Government Waste!
Modes - 3.5" Lift - Steel Jeep Bumper with Winch. Body Armor 4x4 Rear Bumper and Rock Sliders. - Hard Top painted White to repel the HEAT! - Ham\CB Radio - A few dents and Scratches John Bull Mod to Front & Rear Diff Covers. Woods Steering Stabilizer Relocation Bracket. Off-road Front, Rear and Rock Lights, Rear CAM, On Board Air.
jacktuttle is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome