superchips error code E-81 - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 09-14-2012, 06:35 AM Thread Starter
Wheeler
 
devaney_m's Avatar
 
Join Date: Sep 2011
Location: i am stationed in germany for the time being.
Age: 28
Posts: 91
Feedback: 1 reviews
superchips error code E-81

Hey JKO,
I bought a flashpaq from a user here right before i deployed now that im back i updated and went to install it on my jeep and got the error code E-81. Can anyone help me figure out what this code is and why im getting it? i read on some places that the tuner may be damaged or something is wrong with it, I just want to know if there is something im doing wrong or what?

TIA
devaney_m is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 09-14-2012, 06:47 AM
A JKO DICK
 
ASSFROW's Avatar
 
Join Date: Sep 2011
Location: Mt. Airy, MD
Age: 49
Posts: 3,684
Garage
Feedback: 1 reviews

Give Superchips a call. I had a good experience with them when a member on JKF fucked me and sold me a locked tuner. I just did a quick search and can't find much on that error code.
ASSFROW is offline  
post #3 of 5 Old 09-14-2012, 07:10 AM Thread Starter
Wheeler
 
devaney_m's Avatar
 
Join Date: Sep 2011
Location: i am stationed in germany for the time being.
Age: 28
Posts: 91
Feedback: 1 reviews

just got off the phone with jason at superchips, i am currently updating the tuner and then ill give it another shot, hopefully it works this time.
devaney_m is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 09-14-2012, 07:52 AM Thread Starter
Wheeler
 
devaney_m's Avatar
 
Join Date: Sep 2011
Location: i am stationed in germany for the time being.
Age: 28
Posts: 91
Feedback: 1 reviews

well tried it again and still no go. maybe they can figure something out
devaney_m is offline  
post #5 of 5 Old 12-20-2013, 10:12 AM
Newbie
 
Join Date: Nov 2013
Posts: 5
Feedback: 0 reviews

Quote:
Originally Posted by devaney_m View Post
Hey JKO,
I bought a flashpaq from a user here right before i deployed now that im back i updated and went to install it on my jeep and got the error code E-81. Can anyone help me figure out what this code is and why im getting it? i read on some places that the tuner may be damaged or something is wrong with it, I just want to know if there is something im doing wrong or what?

TIA
Was this ever fixed? If so, what was the resolution?
fastgascar is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome