CB Squeal! - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 09-03-2012, 04:14 PM Thread Starter
JKO Addict!
 
Join Date: May 2010
Location: Sacramento CA
Age: 39
Posts: 2,198
Feedback: 0 reviews
CB Squeal!

I have a problem with my CB, every time I transmit, all the CB's on the same channel get a squeal, like feedback.
I receive everything clear.
SWR is 1-1.1 through all 40 channels(when I set the antenna, haven't checked since the problem)

Running 18 feet coax, a heavy duty spring mount, 4' firestick radio is a uniden pro 520xl.
Checked all connections as well as the length of the coax for shorts/kinks.
I am getting power through the cigarette lighter.

What can be causing this?
I have a nice digital multimeter, but no SWR meter.

Risk the Roll.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tm
Fnord5 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-08-2012, 06:12 AM
Rock God
 
Rottenbelly's Avatar
 
Join Date: Jan 2011
Location: Cedar city, Utah
Age: 44
Posts: 912
Garage
Feedback: 2 reviews

It's most likely a bad ground in the coax. Cobra with soundtracker are notorious for that.

You smell that?
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Rottenbelly; 09-08-2012 at 06:15 AM.
Rottenbelly is offline  
post #3 of 6 Old 09-08-2012, 06:28 AM
Wheeler
 
Join Date: Jul 2012
Age: 58
Posts: 17
Feedback: 0 reviews

I've had this happen to me before, try another mic, and see if it does the same thing.
Pointman is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 09-08-2012, 08:00 AM
Wheeler
 
Join Date: Jul 2012
Posts: 21
Feedback: 0 reviews

Are you getting feedback? Try turning down your volume and then key.
TonyJeep75 is offline  
post #5 of 6 Old 09-08-2012, 09:41 AM
Granite Guru
 
Alter Ego's Avatar
 
Join Date: Feb 2009
Location: Michigan
Posts: 494
Feedback: 0 reviews

Temporarily swap cbs with a friend. That will eliminate your cb and mic. If you still have the problem, run power and ground wires directly to the battery. If you still have the problem, it is your antenna or coax.(not likely)

KD8NHC
08 4 Door Rubicon
Member of Two Trackers 4wd Club
Great Lakes Four Wheel Drive Association
United Four Wheel Drive Associations
Alter Ego is offline  
post #6 of 6 Old 09-13-2012, 08:17 PM Thread Starter
JKO Addict!
 
Join Date: May 2010
Location: Sacramento CA
Age: 39
Posts: 2,198
Feedback: 0 reviews

Problem was dirty contacts on cig lighter adapter.

Risk the Roll.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tm
Fnord5 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome