Uconnect issues - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 06-15-2012, 08:46 AM Thread Starter
Wheeler
 
Rocknred's Avatar
 
Join Date: Jun 2012
Location: Spotsy VA
Age: 48
Posts: 20
Garage
Feedback: 0 reviews
Uconnect issues

I've had my JK for almost a year and haven't been able to get around to figuring out the Uconnect. I've tried to insert a USB to download pics onto the hard drive but it doesn't recognize it. I also have hooked my ipod up to it. The Uconnect recognizes the Ipod and plays the music but it doesn't allow me to download the music onto the hard drive. Is there something I'm not doing right or would this be an installation issue?
Rocknred is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 06-15-2012, 10:26 AM
JKO Addict!
 
FireTrail741's Avatar
 
Join Date: Oct 2011
Location: Greenville, SC
Posts: 2,167
Garage
Feedback: 0 reviews

you can not down load music from an Ipod. it's the wrong format. It just won't work without changing the music format to MP3. search online for a solution. there are a few out there.
FireTrail741 is offline  
post #3 of 5 Old 06-16-2012, 10:35 PM
JKO Addict!
 
kkuntz01's Avatar
 
Join Date: Feb 2010
Location: Glendale Heights, IL
Age: 45
Posts: 2,978
Feedback: 5 reviews

This might be of use...

http://www.chrysler.com/download/pdf...Manual-1st.pdf

Sure my rig has seen the trail, but I wheel it like a soccer mom looking for a parking spot at Nordstroms.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kkuntz01 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 06-20-2012, 03:16 PM Thread Starter
Wheeler
 
Rocknred's Avatar
 
Join Date: Jun 2012
Location: Spotsy VA
Age: 48
Posts: 20
Garage
Feedback: 0 reviews

Thank you
Rocknred is offline  
post #5 of 5 Old 07-12-2012, 09:06 AM Thread Starter
Wheeler
 
Rocknred's Avatar
 
Join Date: Jun 2012
Location: Spotsy VA
Age: 48
Posts: 20
Garage
Feedback: 0 reviews

good to know that it wasn't anything I was doing for the connect not to work. Took it to the dealership and the idiot who installed the uconnect hooked it up wrong.
Rocknred is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome