What am I missing here? Doh! - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 05-11-2012, 07:59 PM Thread Starter
Newbie
 
Join Date: May 2012
Location: Midland MI
Posts: 5
Feedback: 0 reviews
What am I missing here? Doh!

I have a 09' Unlimited Rubicon and I am installing a aftermarket amp and subwoofer into the suv.

It has the infinity sound system and I have most of it complete.

I ran the power, ground and remote turn on. They are all properly function.

As for the audio signals, I bought a LOC (Line Out Converter) to convert the audio cables to RCA. I tapped into the plug going into the amp under the dash.

From what I know

the LR is + (Gray/Light Green)
- (Gray/Dark Green)

the RR + (Dark Green/ Light Green)
- (Dark Green/ Gray)

I pliced into them with a 16-18 gauge splice deal

NOW: THe problem I have is that my sound out of the subwoofer sounds ....wrong

When checking my RCA cables, I have signal out of one of the wires and not the other. I went back and checked my splices and they look great!

Any ideas?


hazards280 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-11-2012, 08:30 PM
R.I.P. Mr. Nibbles!
 
JKCTAZ's Avatar
 
Join Date: Apr 2011
Location: AZ
Age: 44
Posts: 8,957
Feedback: 2 reviews

Try reversing the phase on your Sub.

Quote:
Originally Posted by braindead0 View Post
Some folks are fine with being screwed over, perhaps finding confrontation to be more stressful than just living with whatever the problem is. These are excellent consumers, manufactured to the finest specifications.
Reformed Jeep addict... Jeepless for now.
JKCTAZ is offline  
post #3 of 3 Old 05-15-2012, 10:19 AM
Granite Guru
 
Rumbloki's Avatar
 
Join Date: Mar 2012
Location: Austin, TX
Posts: 158
Feedback: 0 reviews

Someone told me that the sub in a TJ is 1ohm. Is this true? Same for the JK?

2015 Rubicon - RC 2.5" - home made stubby
old rig - 2012 Rubicon - RK 2.5", 35" KM2s on 15" MB72s, Engo E9000 on Smittybilt SRC, Bestop Trektop NX
Rumbloki is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome