My CB Nightmare - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 04-22-2012, 05:35 PM Thread Starter
Granite Guru
 
Jimmy2x's Avatar
 
Join Date: Jul 2009
Location: Kingsley, Michigan
Age: 45
Posts: 128
Feedback: 1 reviews
My CB Nightmare

Need some help here fellas (ladies too). I set up a Cobra 75 about 2 years ago and recently started noticing communication problems while out on the trail. I decided to start checking the resistance of ground wire, antenna, and coax with my meter. Everything checked ok but my SWR readings were off the chart. This same setup was dialed into a 1.4 across the board before. I decided to completely redo my bracket ground and I have SWR readings that bounce all over the place. When the mic is keyed I read somewhere around 1.5 to 1.7 on all channels but the needle will go up to 10 and then settle back down. Could this be a coax issue? Did two years of opening and closing the tailgate cause something to break here? I have a Teraflex bracket (powder coat removed for grounding) and my ground is mounted to the tub on bare metal. I have been through everything twice (including the troubleshooting sections at Right Channel Radios and Firestik) to check for corrosion and my only thought is that the antenna or coax are the cause. Any ideas and no I didn't test in the garage or anything stupid like that. Thanks y'all.

"A government that is big enough to give you everything you want, is strong enough to take everything that you have." - Thomas Jefferson
Jimmy2x is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-22-2012, 05:37 PM
JKO Addict!
 
Goodysgotacuda's Avatar
 
Join Date: May 2009
Location: Denton, TX
Posts: 13,230
Feedback: 1 reviews

It "settling down" is a bit concerning, I would lean toward that being an internal problem with the radio.

However the first thing I would do is swap antennas with someone and check it. I got some haywire stuff going on when my 1 month old Wilson "super flex" bit the dust..

SOLD - '09 2dr Rubicon - 1.0Gal | 6spd | 37s | 4.88s |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
| OR-Fab cage | Poly Cage | BFH Front | XRC Rear | XRC12 Winch | Walker Evans Beadlocks |

Retired from the Jeep community, for now.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Goodysgotacuda is offline  
post #3 of 5 Old 04-22-2012, 05:42 PM Thread Starter
Granite Guru
 
Jimmy2x's Avatar
 
Join Date: Jul 2009
Location: Kingsley, Michigan
Age: 45
Posts: 128
Feedback: 1 reviews

Funny you should say Wilson cause that is what I am running, a Wilson flex.

"A government that is big enough to give you everything you want, is strong enough to take everything that you have." - Thomas Jefferson
Jimmy2x is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 04-22-2012, 05:44 PM
JKO Addict!
 
Goodysgotacuda's Avatar
 
Join Date: May 2009
Location: Denton, TX
Posts: 13,230
Feedback: 1 reviews

Quote:
Originally Posted by Jimmy2x View Post
Funny you should say Wilson cause that is what I am running, a Wilson flex.
Damn thing lasted a month on my rig, brand new!

SOLD - '09 2dr Rubicon - 1.0Gal | 6spd | 37s | 4.88s |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
| OR-Fab cage | Poly Cage | BFH Front | XRC Rear | XRC12 Winch | Walker Evans Beadlocks |

Retired from the Jeep community, for now.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Goodysgotacuda is offline  
post #5 of 5 Old 04-23-2012, 01:04 AM
Newbie
 
Join Date: Oct 2011
Location: Indy
Age: 43
Posts: 9
Feedback: 0 reviews

I was thinking while I read it that it was a coax issue. I read a post recently about the coax going bad on a gate mount. http://www.jk-forum.com/jk-cb-ham-ra...52/#post764394
Rooster76 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome