Winch solenoid - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 03-13-2009, 04:19 PM Thread Starter
 
Join Date: Jul 2008
Posts: 50
Feedback: 0 reviews
Winch solenoid

Hey guys, so its been a while since i posted, but i have been busy : ) Anyway, i installed my warn winch about 6 months ago...everything works except sometimes when i push the button it doesnt react...i have to continually click it over and over and then it will start pulling me...does it matter which way i have the solenoid mounted???? Do i need a new remote...it has never been run over, gotten wet etc...

Any diagnosis?
bofer84 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-13-2009, 04:58 PM
Banned
 
Join Date: Aug 2007
Location: Denver
Posts: 3,230
Feedback: 0 reviews
Send a message via Yahoo to WTF_LOL

I would guess at it being the switch in the remote. UNfortunatley I think this is going to be one of those things that you will have to take the time to hunt down the problem as it could be one of the solenoids also.

MAybe you could borrow a friends remote for a minute next time your on the trail just to narrow down real fast if it is in the remote or the solenoid
WTF_LOL is offline  
post #3 of 5 Old 03-13-2009, 05:21 PM
Granite Guru
 
luigi0523's Avatar
 
Join Date: Oct 2007
Location: GOLDEN, COLORADO
Posts: 401
Feedback: 0 reviews

My WARN has done the samething twice now and it's been a bad selenoid both times. WARN tech said the selenoids fail from lack of use and condensation in the selenoid. They recommended running the winch at least once a month to prevent this.

WHEN in DOUBT, GAS-IT !

EARTH FIRST! We'll JEEP the other planets later!
luigi0523 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 03-31-2009, 04:55 PM
Granite Guru
 
mtnmedic's Avatar
 
Join Date: Aug 2007
Location: Denver
Posts: 113
Feedback: 0 reviews

Quote:
Originally Posted by bofer84 View Post
Hey guys, so its been a while since i posted, but i have been busy : ) Anyway, i installed my warn winch about 6 months ago...everything works except sometimes when i push the button it doesnt react...i have to continually click it over and over and then it will start pulling me...does it matter which way i have the solenoid mounted???? Do i need a new remote...it has never been run over, gotten wet etc...

Any diagnosis?
welcome back to man who did the original locker mod!

2012 Sahara Tan Unlimited Rubicon
mtnmedic is offline  
post #5 of 5 Old 04-01-2009, 03:16 PM
 
Join Date: Jan 2009
Posts: 27
Feedback: 0 reviews

Quote:
Originally Posted by bofer84 View Post
Hey guys, so its been a while since i posted, but i have been busy : ) Anyway, i installed my warn winch about 6 months ago...everything works except sometimes when i push the button it doesnt react...i have to continually click it over and over and then it will start pulling me...does it matter which way i have the solenoid mounted???? Do i need a new remote...it has never been run over, gotten wet etc...

Any diagnosis?

If you can hear the solenoid accuate when you push the button on the remote, I would guess solenoid. When it happens, smack the solenoid with a screwdriver handle and see if it starts to work.
GlennA is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome