Stereo "skips" for lack of better term....Help - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 03-28-2011, 08:36 AM Thread Starter
JKO Addict!
 
SONIC's Avatar
 
Join Date: Feb 2008
Location: Bell Buckle, TN
Posts: 3,730
Feedback: 1 reviews
Stereo "skips" for lack of better term....Help

My stereo recently started "skipping" it happens on every setting AM/FM/AUX
it is driving me insane.
I cant seem to find anything that causes it, it just does it randomly. It will just silence for about 1/2 a second. And it seems to be getting worse. Sometimes it happens when a hit a large bump, but that may be coincidence because it doesnt do it all the time.

Anyone have any ideas on this?

Yes, but there's just something about him. Something around the eyes, I don't know, reminds me of... me. No. I'm sure of it, I hate him.
-Doc Holiday
Why are you highlighting my sig? You Bastard!
SONIC is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-28-2011, 08:45 AM
Rock God
 
chromedome's Avatar
 
Join Date: Jan 2008
Location: Orange County, CA
Posts: 1,044
Garage
Feedback: 0 reviews

Check & clean all of the multi-pin connectors in the system. i.e. the back of the head unit, the input to the power amp. Not sure that will do it, but it's a good place to start.
chromedome is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome