My stock radio "sound" skips???? - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old 03-16-2011, 11:14 PM Thread Starter
JKO Addict!
 
fourplyn's Avatar
 
Join Date: Jul 2009
Location: Littleton, Colorado
Age: 46
Posts: 3,349
Feedback: 1 reviews
My stock radio "sound" skips????

Ok, I've got the mopar indash 6 disc stock stereo.. I just bought another one and installed it...and its still does the same thing..

Here's what it does. When it warms up, the sound skips. Its not the head unit. I'm guessing its the stock amp? Maybe...is there such a thing in these or is it built into the head unit? The power doesn't cut out. When playing a CD or DVD it does the same thing... Its like I have an aftermarket amp and the cables have a slight tear in them or something...

I haven't torn into it any farther...Anyone know what this could be.

Current project jeep 08' wrangler 2dr
Past jeep:
- 07' Rubicon 4 dr, RAMICON- 3.5" ROCK KRAWLER Coil-Over lift
- 5.38 gears- Gusseted/Trussed/inner sleeved
- 40" Pro Comp X-Terrain

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
fourplyn is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 03-17-2011, 12:06 AM
Granite Guru
 
Cbass122's Avatar
 
Join Date: Dec 2010
Location: Phx, AZ
Posts: 261
Feedback: 1 reviews

No idea what it is but mine is doing the same thing. I thought it was just the radio but it happens when I have my mp3 player hooked up as well.

Looking for the answer as well.
Cbass122 is offline  
post #3 of 14 Old 03-17-2011, 06:30 PM
Rock God
 
jeepersheart's Avatar
 
Join Date: May 2009
Location: South jersey
Age: 34
Posts: 1,121
Feedback: 0 reviews

Funny I saw this mine started doin it the other day I thought it was a radio sation problem but it has done it on a few different stations now. Really weird it sounds just like a skipping CD

2008 Detonator 2Dr. 6 Sp.
Olympic double tube sliders I Rugged Ridge front XHD I Smittybilt XRC 8 I Ef's pod I Chopped flares I Rock krawler 2.5" stock mod with Bilstein 5100s I 35" Dick Cepek Crushers


Jersey

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Crew
jeepersheart is offline  
Sponsored Links
Advertisement
 
post #4 of 14 Old 03-17-2011, 08:33 PM
Banned
 
Join Date: Mar 2009
Location: Locked in a basement
Posts: 16,621
Feedback: 0 reviews

Y'all bein watched by da gubmint...



Dancin Dan is offline  
post #5 of 14 Old 03-18-2011, 09:56 AM Thread Starter
JKO Addict!
 
fourplyn's Avatar
 
Join Date: Jul 2009
Location: Littleton, Colorado
Age: 46
Posts: 3,349
Feedback: 1 reviews

I can tell ya, its not the radio...So I'm guessing a wire is slightly loose or rubbing something.

Current project jeep 08' wrangler 2dr
Past jeep:
- 07' Rubicon 4 dr, RAMICON- 3.5" ROCK KRAWLER Coil-Over lift
- 5.38 gears- Gusseted/Trussed/inner sleeved
- 40" Pro Comp X-Terrain

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
fourplyn is offline  
post #6 of 14 Old 04-21-2011, 07:23 PM
Granite Guru
 
Cbass122's Avatar
 
Join Date: Dec 2010
Location: Phx, AZ
Posts: 261
Feedback: 1 reviews

Quote:
Originally Posted by fourplyn View Post
I can tell ya, its not the radio...So I'm guessing a wire is slightly loose or rubbing something.
Did you ever find the source? I am still dealing with this and was thinking about buying a new radio, etc to get rid of it...
Cbass122 is offline  
post #7 of 14 Old 04-22-2011, 08:50 AM Thread Starter
JKO Addict!
 
fourplyn's Avatar
 
Join Date: Jul 2009
Location: Littleton, Colorado
Age: 46
Posts: 3,349
Feedback: 1 reviews

Never found the issue. But now its gone. Seams I've had issues when it was cold. I know its not the radio. I'll bet a stereo shop might be able to track the issue down. Might even be where the harness clips into the back of the deck.

Current project jeep 08' wrangler 2dr
Past jeep:
- 07' Rubicon 4 dr, RAMICON- 3.5" ROCK KRAWLER Coil-Over lift
- 5.38 gears- Gusseted/Trussed/inner sleeved
- 40" Pro Comp X-Terrain

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
fourplyn is offline  
post #8 of 14 Old 04-22-2011, 10:54 AM
Rock God
 
jeepersheart's Avatar
 
Join Date: May 2009
Location: South jersey
Age: 34
Posts: 1,121
Feedback: 0 reviews

Yea same here once the bitter cold weather moved out the issue seems to have rolled out with it.

2008 Detonator 2Dr. 6 Sp.
Olympic double tube sliders I Rugged Ridge front XHD I Smittybilt XRC 8 I Ef's pod I Chopped flares I Rock krawler 2.5" stock mod with Bilstein 5100s I 35" Dick Cepek Crushers


Jersey

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Crew
jeepersheart is offline  
post #9 of 14 Old 04-29-2011, 11:25 PM
Granite Guru
 
Cbass122's Avatar
 
Join Date: Dec 2010
Location: Phx, AZ
Posts: 261
Feedback: 1 reviews

I live in the desert so apparently that is not my issue (cold weather).

I have not done any modification to the sound system so I am not sure why this started???
Cbass122 is offline  
post #10 of 14 Old 06-11-2013, 08:53 AM
Granite Guru
 
jerryn's Avatar
 
Join Date: Aug 2010
Location: South Eastern MA
Posts: 130
Feedback: 0 reviews

Do you have Uconnect ? If so do you have a device plugged into the usb reader ?
I've got a large 64gb flash in there right now and when the flash is read to create a browsing directory sometimes that would cause the music to skip. I might connect an old wd usb drive instead. i don't know how well a hd is going to do when I am on the trails. I might need to work in some way to dampen the shock to the Hard drive.
jerryn is offline  
post #11 of 14 Old 07-23-2013, 04:59 PM
Rock God
 
Catfish's Avatar
 
Join Date: Mar 2011
Location: Tucson
Age: 57
Posts: 1,644
Feedback: 1 reviews

well I was gonna start a new thred, searched and found this and since the last poster tired to bring it from the dead I will too. It happened to me once after a partucularily intersesting trail run. That time I wiggled any wires I could find that might be loose and bingo fixed (CB, winch. lights, power and gorunds, doors ect). Then a year later it started happening again. This time I want to do more than jiggle wires. My CB power was "profesionally installed" with the power wire held into the fuse box with a fuse. It is wearing where it comes out under the lid I will replace and report. other ideas? someone smarter than me said it sounded like an alternator issue
Catfish is offline  
post #12 of 14 Old 07-23-2013, 10:35 PM Thread Starter
JKO Addict!
 
fourplyn's Avatar
 
Join Date: Jul 2009
Location: Littleton, Colorado
Age: 46
Posts: 3,349
Feedback: 1 reviews

I've sense sold me jeep. but I never had the issue again. Not sure what it could have been honestly.

Current project jeep 08' wrangler 2dr
Past jeep:
- 07' Rubicon 4 dr, RAMICON- 3.5" ROCK KRAWLER Coil-Over lift
- 5.38 gears- Gusseted/Trussed/inner sleeved
- 40" Pro Comp X-Terrain

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
fourplyn is offline  
post #13 of 14 Old 07-24-2013, 12:33 PM
Newbie
 
Join Date: Oct 2012
Location: Biloxi, ms
Age: 32
Posts: 4
Feedback: 0 reviews

Any chance it's gotten wet. Mine gets the occasional drop from the top leaking but I don't use my CD player often. Hopefully I don't have the same issue if I go to use mine!
bombout800 is offline  
post #14 of 14 Old 07-24-2013, 05:28 PM Thread Starter
JKO Addict!
 
fourplyn's Avatar
 
Join Date: Jul 2009
Location: Littleton, Colorado
Age: 46
Posts: 3,349
Feedback: 1 reviews

Quote:
Originally Posted by bombout800 View Post
Any chance it's gotten wet. Mine gets the occasional drop from the top leaking but I don't use my CD player often. Hopefully I don't have the same issue if I go to use mine!
That's funny you said the hardtop leaking. As soon as I got my ORH soft top. Inever had the problem. Lol maybe that was it. Damn JK gremlins

Current project jeep 08' wrangler 2dr
Past jeep:
- 07' Rubicon 4 dr, RAMICON- 3.5" ROCK KRAWLER Coil-Over lift
- 5.38 gears- Gusseted/Trussed/inner sleeved
- 40" Pro Comp X-Terrain

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
fourplyn is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome