DESPERATE: Keyless Entry/Blue Tooth Issue 2011 unlimited - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 03-09-2011, 09:17 PM Thread Starter
Newbie
 
Join Date: Mar 2011
Age: 51
Posts: 3
Feedback: 0 reviews
DESPERATE: Keyless Entry/Blue Tooth Issue 2011 unlimited

I just purchased a 2011 Wrangler Unlimited on Jan 15th, it's been in the shop 17 days and 4 or 5 trips for two seperate problems with no luck in fixing them.

The dealership is working with Chrysler's Engineers to find the source of the problem, but from the questions I am getting they are on a fishing expedition. I thought I would see if anyone else has seen these issues and might know a solution.

Problem #1: The U-Connect will frequently lock up and take 45 seconds or more to responde to button presses, and will not maintain pairing to an Android 2.2 HTC Evo Shift. This issue is actually the least of my concerns as I have found lots of references to this one.

Problem #2: The Keyless Entry/alarm is having intermittent problems. What will happen is that when I get out of the Jeep and go to lock the doors it will not lock. If I press the button several times and keep pressing and releasing the button it will eventually lock. This is frequent. TWICE now the Jeep would not UNLOCK when I walked up to it. The first time I unlocked to door with the key which tripped the alarm, then tried starting the car and nothing would happen. The alarm did not stop nor would the Jeep Start. I pressed the unlock button repeatedly for several minutes and it finally unlocked and the alarm went off and all worked fine.

The first trip to the dealership they were unable to recreate the issue, and returned it to me with nothing done. Second Trip I was able to demonstrate the problem to the person checking the Jeep in, but the mechanics were never able to recreate the problem. They replaced several parts and returned it to me.

Less that 12 hours later it did it again, and I drove straight back to the dealership, demonstrated the issue to the person checking it in. Then waited for the shop manager to come out. By the time the shop manager got out everything worked perfectly.

I think that they are grasping at straws looking for the issue based on a call and questions I received today. In my console was an iPod connected to the USB Port, and a GPS Tracker which was plugged into the Cig Lighter for charging.

At this point the Engineers at Chrysler are trying to rule out either of these as causing the problems. The problem I have is that if they return it and tell me the GPS Tracker is causing the issues I will have to call BullShit on this. The GPS Tracker uses an AT&T SIM Card and their data network for reporing its GPS Position back to my servers. *IF* this is causing the problems then any ordinary PCS Cell Phone would cause the exact same issues too.

My issue is that I love my Wrangler at least whatever little time I have been able to drive it. BUT both my Cell Phone and my GPS Tracker are important parts of my business and I am totally unwilling to believe that either of these could cause these issues.

Has anyone else experienced either of these issues in a 2011 Wrangler Unlimited? If so were they resolved and do you happen to know what was done to resolve them so I can relay the information to the dealership.
michialt is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 03-10-2011, 05:48 AM
Granite Guru
 
Join Date: Dec 2009
Location: Apopka Florida
Posts: 437
Feedback: 0 reviews

on word Lemon Law
Hope you have one and get rid of it now !!!!!
piperbob is offline  
post #3 of 9 Old 03-10-2011, 06:14 AM
JKO Addict!
 
ShortBus's Avatar
 
Join Date: Jan 2011
Location: North TX
Age: 42
Posts: 3,213
Garage
Feedback: 1 reviews

Yeah, I was about to suggest looking into the Lemon Law, too. I mean, if you've had it there 3 times for the same issue within such a short period of time, you're pretty well covered there. Just make them take it back and give you a new one, especially if they can't figure out what the hell's going on. I have a 2011 JKU, too, and I haven't any issues like that at all. Although, I think it's happened a couple times now that while I'm driving with the A/C on if I push the button to turn off the compressor, but leave the blower on to bring in regular, uncooled outside air, the compressor doesn't kick off and I still get cold air. So I may have an issue of my own. I would think mine could be solved a bit easier, though, as there's really only two things it could be.

Sounds your's is quite a bit more serious, though, and I would definitley start checking into having that thing declared a "lemon." Sorry, man.

Choose your friends & choose your enemies. But choose wisely.
ShortBus is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 03-10-2011, 06:21 AM
Rock God
 
enigmaverse's Avatar
 
Join Date: May 2009
Location: Myrtle Beach, SC
Age: 45
Posts: 1,707
Garage
Feedback: 1 reviews

^^ what he said. at 17 days in less than 60 days, you should probably qualify for lemon law in any state. Next time you bring it in, bring a letter of intent with you notifying them at you intend to persue lemon law. This gives them one last chance to fix it. If they cant, return it and pick out a new one. Check your local Lemon Law to find out what the procedure is. I did it, it wasnt to bad in NJ.

Problem one sounds like a possible software issue. You can get the latest MyGig/Uconnect software here: http://mofv.com/mygig/ check to see what version your running first. If you dont feel comfortable, tell the dealer you want them to reinstall/upgrade the software. Your other option is to replace the radio.

Problem two: Have you experienced this with both key fobs? sounds like this should be a simple fix.. either replace the key fob or replace the transmitter in the jeep.

Good luck.

Joe -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
enigmaverse is offline  
post #5 of 9 Old 03-10-2011, 01:51 PM
Wheeler
 
Join Date: Oct 2009
Age: 66
Posts: 15
Feedback: 0 reviews
Things to consider

If they have not already replaced and reprogrammed both your keys and the wireless control module (which is located in the steering column) then they should do that.

In the mean time,

Temporarily remove the gps tracker and the ipod and anything else from the car that has any kind of rf transmitter. This includes your cell phone, blackberry, etc and those quick-swipe-gas things that you can swipe at the gas station, any electronic easy pass etc. If you have to carry them with you, put them all in a bag in the back of the jeep.

Remove the RKE key fob from your key chain, so that is the only thing that you hold and use to lock/unlock and start the car. Strangley, some of the things people have attached interfere with the RF system in the key.

Is there anything you have added that is on/around your steering column? if so, remove it. The car antennas for all this are right by the key slot.

If you do all these things and still have the problem, then you should ask for a new car, and/or call a lawyer with experience in this.

Chris
chrisholm is offline  
post #6 of 9 Old 03-13-2011, 06:37 PM Thread Starter
Newbie
 
Join Date: Mar 2011
Age: 51
Posts: 3
Feedback: 0 reviews

UPDATE: The last trip to the shop lasted 10 days while they worked with Chrysler. I picked it up Thursday, they claim that the replaced the entire alarm control unit. I drove it to my office and removed all the electronics from it. At this point the only thing in the JKU has been the receipts. Saturday I thought I heard some weird noise when I went to lock the doors, but I had just left a live band so my hearing wasn't the best.

Anyway today the dang thing would not lock twice at two different locations in the same drive...

This really did seem like a simple thing for them to fix. The last time they had it I was under the impression that every thing that was involved had been replaced.

To answer previous questions, both fobs do the Same thing, as far as I know when they replaced the alarm this last time they had to reprogram the fobs too.

My next trip in will be to request a replacement jeep, I've been far more that patient enough on this, and now it's painfully obvious that they cannot fix this problem.
michialt is offline  
post #7 of 9 Old 03-14-2011, 05:50 AM
JKO Addict!
 
ShortBus's Avatar
 
Join Date: Jan 2011
Location: North TX
Age: 42
Posts: 3,213
Garage
Feedback: 1 reviews


Choose your friends & choose your enemies. But choose wisely.
ShortBus is offline  
post #8 of 9 Old 03-14-2011, 07:36 AM Thread Starter
Newbie
 
Join Date: Mar 2011
Age: 51
Posts: 3
Feedback: 0 reviews
Texas Lawyer

Does anyone know a good Texas based Lawyer that has experience with dealing with the Lemon Laws?
michialt is offline  
post #9 of 9 Old 03-30-2011, 11:54 AM
Guest
 
Join Date: Mar 2011
Posts: 5
Feedback: 0 reviews

I'm experiencing the same issue with regards to your BT connectivity. 2011 JKU Rubi. I have the Media Center 130 (RES) with the uconnect option.

Audio streaming does not work at all, voice call/commands work intermittently.

I've found a ton of threads out there, probably the same ones you have uncovered, with the same symptoms. Dodge, Chrysler, and Jeep owner forums are littered with the threads. Android 2.2 and iPhone 4.0 appear to have the issues with it from what I can gather.

Your dealer is probably going to be clueless about it, unless there has been a couple of customers through their dealership with the same issues.

If you find a solution for it, I'd love to hear it.

Once you swap out your Lemon for a new JKU. Good luck!
xxxxxxxxxxxxLaTuFu is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome