Alarm going nuts,jeep still running? - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 02-01-2011, 07:41 AM Thread Starter
Wheeler
 
BLKNGLD's Avatar
 
Join Date: Aug 2007
Location: Central Jersey
Posts: 50
Feedback: 2 reviews
Alarm going nuts,jeep still running?

Guys...and girls, I need some help. My stock alarm on my '07 Rubi is going crazy. Last night when my wife unlocked the jeep at the train station the doors unlocked then the horn chirped 6 times and then a constant blaring of the horn....all before she even opened the door. She attempted numerous times with same results. I just assumed she did something wrong and showed up to saved the day...well,an hour later and I was still trying to figure it out...

Funny thing is,with the alarm going and headlights flashing and some little red light on over my temperature gauge,which I don't remember seeing before, the jeep runs. I drove it home last night making a hell of a lot of noise and discovered that the noise would stop for 15 seconds then blare for 15 seconds and so on and so on.....

What can I do? I looked for TSB's but they all stated that the jeep wouldn't run,so since mine runs....doesn't help me any.

Would a deprogrammed key cause it? Could a battery disconnect reset the computer and thus fix it?

Any ideas?
BLKNGLD is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-01-2011, 09:39 AM
Granite Guru
 
wastedyouth02's Avatar
 
Join Date: Dec 2008
Location: Afghanistan,San Diego, Prescott
Age: 30
Posts: 166
Feedback: 0 reviews
Send a message via AIM to wastedyouth02

Mine did this at one point and i reset the ecu about 5 times before it finally went away, it came back about once every 5 months. What my dumbass eventually figured out is there are 2 ground points by your left foot held on by a mm nut. At some point when i installed my amp an sub i loosened one of thoose and didnt re tighten. So id start checking ground places.


Edit: My jeep would run but my windsheild wipers were also freaking out along with allll the lights on the dash.

Drive fast over bumps
wastedyouth02 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome