Transmision Temp gauge ?. - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 12-05-2010, 03:03 PM Thread Starter
Granite Guru
 
08rubicon's Avatar
 
Join Date: Jun 2010
Age: 35
Posts: 376
Feedback: 1 reviews
Transmision Temp gauge ?.

So I got it all wired up and it lights up, but, the Niddle does not move unless I disconnect the ground from the back of the gauge. Anyone have this happen to them? What am I doing wrong? I did not put connectors on the ground thinking there would be better contact with the wire directly to the metal.
Directions say to ground the T. Well the T is on a hard line. Wouldn't that ground it?
08rubicon is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-05-2010, 03:52 PM
Rock God
 
ronjenx's Avatar
 
Join Date: Aug 2010
Location: Maine
Posts: 1,874
Feedback: 0 reviews

Try grounding the "T".
The hard line is not necessarily a good ground for the sender.
ronjenx is offline  
post #3 of 3 Old 12-05-2010, 11:57 PM Thread Starter
Granite Guru
 
08rubicon's Avatar
 
Join Date: Jun 2010
Age: 35
Posts: 376
Feedback: 1 reviews

Just got home and when I turned off my lights with the ground not connected the gauge niddle went to 0. Hhhhmmm so it only gets power when my lights are on .... WTF did my bud do lol he was hooking up the connections on the power end while I was hooking up the gauge gues I'll fug with it in the am
08rubicon is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome