won't start after installing a dual battery tray - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 10-15-2019, 06:00 PM Thread Starter
Newbie
 
Join Date: Oct 2019
Posts: 3
Feedback: 0 reviews
won't start after installing a dual battery tray

I have a 2018 Wrangler unlimited 4 door. I just installed a Mountain off-road dual battery tray. It required having to cut the original tray and save the fuse box portions. As part of the install I had to unplug the connectors on the fuse box. Once I got all installation complete, double checked everything, The engine cranks over fine but won't start. I have taken the whole thing out and checked everything over and can't find anything wrong. It turns over fast, it just doesn't seem to be firing.

any help would be greatly appreciated.

Thanks
Carlos
Sponsored Links
Advertisement
 
post #2 of 6 Old 10-15-2019, 07:25 PM
Granite Guru
 
rockystock's Avatar
 
Join Date: May 2014
Location: Knoxville, TN
Posts: 477
Garage
Feedback: 0 reviews

Probably just missed reconnecting something, or you pissed off the TIPM goblins. Might try disconnecting battery negative cable and verify all your TIPM connectors are properly secured.

Sent from my LG-H910 using Tapatalk
rockystock is offline  
post #3 of 6 Old 10-16-2019, 06:30 AM
Rock God
 
Join Date: Oct 2012
Location: Missoula
Age: 61
Posts: 1,159
Feedback: 1 reviews

have you tried doing the key dance to check for codes? google checking codes on JK wrangler and something will pop up telling you the sequence.
Jadmt is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 10-18-2019, 10:52 AM Thread Starter
Newbie
 
Join Date: Oct 2019
Posts: 3
Feedback: 0 reviews

Quote:
Originally Posted by rockystock View Post
Probably just missed reconnecting something, or you pissed off the TIPM goblins. Might try disconnecting battery negative cable and verify all your TIPM connectors are properly secured.

Sent from my LG-H910 using Tapatalk
I have taken it apart and put iit back together 3 times have not found anything disconnected or not seated properly
post #5 of 6 Old 10-18-2019, 10:54 AM Thread Starter
Newbie
 
Join Date: Oct 2019
Posts: 3
Feedback: 0 reviews

Quote:
Originally Posted by Jadmt View Post
have you tried doing the key dance to check for codes? google checking codes on JK wrangler and something will pop up telling you the sequence.
Unfortunately when the battery is disconnected it clears out the codes and since it does not start no new codes appear
post #6 of 6 Old 10-18-2019, 11:40 AM
Granite Guru
 
KnightJK's Avatar
 
Join Date: Mar 2018
Location: Southwest FL
Posts: 162
Garage
Feedback: 0 reviews

Pull the white fuse shown on the left in the image below, leave it pulled up for a minute then reconnect and give it a few minutes and try to start. It will reset the sentry key system. I sat on a trial for several hours trying to figure this out.

Hope it works.


Chase Weston
KnightJK is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome