backup lights not working - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 09-14-2019, 03:20 PM Thread Starter
Wheeler
 
Join Date: Apr 2014
Age: 46
Posts: 32
Feedback: 0 reviews
backup lights not working

hey everyone, ever since I tried to install a backup camera my backup lights won't work anymore, I removed the camera and still no lights, any ideas on how to trouble shoot this?
fred1diver is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-19-2019, 05:54 PM
Wheeler
 
Join Date: Jan 2016
Age: 42
Posts: 78
Garage
Feedback: 0 reviews

That sounds like a blown fuse. Check there first. Also, where did you hook the signal wire to for the camera?

2011 JKU L83 V8
Mjp83 is offline  
post #3 of 4 Old 09-26-2019, 01:31 PM Thread Starter
Wheeler
 
Join Date: Apr 2014
Age: 46
Posts: 32
Feedback: 0 reviews

you were right, it was a blown fuse, I'll check later to make sure it doesn't blow again
fred1diver is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 09-29-2019, 11:42 AM Thread Starter
Wheeler
 
Join Date: Apr 2014
Age: 46
Posts: 32
Feedback: 0 reviews

so it was a fuse after all, thanks for the help
fred1diver is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome