battery drainage question - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 10-06-2010, 07:20 PM Thread Starter
Rock God
 
OlegRock's Avatar
 
Join Date: Jun 2009
Location: Claremont, C.A.
Age: 33
Posts: 1,166
Feedback: 0 reviews
battery drainage question

My battery drained overnight a few days ago. It was my fualt I think as I left the key in the ignition and the radio on. The next day I boosted it with my other jeep and continued to work on it. I drove it around for 10 min and then parked it. The dank battery drained again. I got a test thing and when the tester is set to 220V it is showing 13.2. It it showing this when the jeep is off and all the accessories are unplugged from the battery.

I tested it on my stock jeep (2nd jeep) and it shows 12.6 with the jeep off.

So it doesn't look like a have drainage issue, does it?

www.californiasurveillanceinvestigators.com
OlegRock is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 10-06-2010, 07:52 PM
Granite Guru
 
Join Date: Feb 2010
Age: 43
Posts: 142
Feedback: 0 reviews

13.2 while the jeep is off is high though my optima yellow which died was that high so its not unheard of. Get yourself a dvm that has a 10 amp fuse so you can find a drain. I say 10 cause when mine boots up with nothing at all attached but the stock stuff it read 2.7 amps. Take the neg terminal off and put the dvm inline you can see how much it draws. If its high then you have to start disconnecting stuff you did doesn't help start removing factory fuses. Make sure your battery connections are tight also before u start. Keep in mind it takes 30 or so sec for the stock stuff to boot down.

I had to search a problem for a while it sucked good luck.
mattymat04 is offline  
post #3 of 6 Old 10-07-2010, 04:24 AM
Granite Guru
 
Join Date: Mar 2009
Location: Cabot, AR.
Age: 56
Posts: 126
Feedback: 0 reviews

Quote:
Originally Posted by OlegRock View Post
My battery drained overnight a few days ago. It was my fualt I think as I left the key in the ignition and the radio on. The next day I boosted it with my other jeep and continued to work on it. I drove it around for 10 min and then parked it. The dank battery drained again. I got a test thing and when the tester is set to 220V it is showing 13.2. It it showing this when the jeep is off and all the accessories are unplugged from the battery.

I tested it on my stock jeep (2nd jeep) and it shows 12.6 with the jeep off.

So it doesn't look like a have drainage issue, does it?
Battries are kinda odd when it comes to problems like this. I'm still learning! But, from what I have learned so far, you can't run down an average car battrey and expect it to recharge every time. You need a deep cycle battery for that. And, a battery can show full voltage and still not have enough current to back it up. You have to be able to test a battery under a load. Sounds to me like you killed your battery.

"The Green Monster"
2007 2 Door X Jeep Green with Freedom Top
16" Painted Aluminum Mopar Wheels
Grab Bar Mod on front bumper
130w KC Daylighter Driving Beams on grab bar
130w KC Daylighter Long Range Beams
on
Smittybuilt Windshield Brackets
Rock Light Mod
Reverse Light Mod
Mood Light Mod
JK-Ford is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 10-07-2010, 09:58 AM Thread Starter
Rock God
 
OlegRock's Avatar
 
Join Date: Jun 2009
Location: Claremont, C.A.
Age: 33
Posts: 1,166
Feedback: 0 reviews

Forgot to mention... I have an Optima Yellow top. It is 2 years old but has only about 15 thousand miles on it (based on jeep mileage).

www.californiasurveillanceinvestigators.com
OlegRock is offline  
post #5 of 6 Old 10-07-2010, 10:14 AM
Granite Guru
 
Join Date: Mar 2009
Location: Cabot, AR.
Age: 56
Posts: 126
Feedback: 0 reviews

Quote:
Originally Posted by OlegRock View Post
Forgot to mention... I have an Optima Yellow top. It is 2 years old but has only about 15 thousand miles on it (based on jeep mileage).
Well, if the meter shows power but it will not start your Jeep. Then it's probably dead. Have it load tested.

"The Green Monster"
2007 2 Door X Jeep Green with Freedom Top
16" Painted Aluminum Mopar Wheels
Grab Bar Mod on front bumper
130w KC Daylighter Driving Beams on grab bar
130w KC Daylighter Long Range Beams
on
Smittybuilt Windshield Brackets
Rock Light Mod
Reverse Light Mod
Mood Light Mod
JK-Ford is offline  
post #6 of 6 Old 10-07-2010, 03:43 PM
Granite Guru
 
Join Date: Feb 2010
Age: 43
Posts: 142
Feedback: 0 reviews

Same thing happened with o e of my dual yellow optimas. I just bought diehard marines waiting to get time to throw them in
mattymat04 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome