Door locks - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 05-26-2018, 03:53 PM Thread Starter
Newbie
 
Ksny24's Avatar
 
Join Date: May 2018
Posts: 4
Feedback: 0 reviews
Door locks

I have an 08 Sahara. Cold air intake throttle body spacer flow master exhaust and super chips tuner. Recently I had the no start issue where sometimes it would just click. I put a new ground into the top of the alternator like many of you suggested on other posts. That has seemed to fix the issue however now my key fob will not work and door locks will only unlock and not lock. If I pull the IOD fuse and reseat it after 30 seconds the key fob and door locks will be normal until the first time I start the jeep. After starting and removing the key the key fob and door locks go back to not functioning. Help!
Ksny24 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-26-2018, 05:06 PM
Super Moderator
 
j3ff3ry_j33p's Avatar
 
Join Date: Jul 2012
Location: Nashville
Posts: 5,768
Garage
Feedback: 1 reviews

Quote:
Originally Posted by Ksny24 View Post
I have an 08 Sahara. Cold air intake throttle body spacer flow master exhaust and super chips tuner. Recently I had the no start issue where sometimes it would just click. I put a new ground into the top of the alternator like many of you suggested on other posts. That has seemed to fix the issue however now my key fob will not work and door locks will only unlock and not lock. If I pull the IOD fuse and reseat it after 30 seconds the key fob and door locks will be normal until the first time I start the jeep. After starting and removing the key the key fob and door locks go back to not functioning. Help!



you've reset by holding ground lead and pos battery leads together for a minute ,yes?

Also, this occurs with either key? Or just one ...you didn't drain the little fob battery by testing it & this just is a coincidence that that battery happened to go on you at same time as you installed a new negative battery cable,right? Seems silly , but just worth asking , imo



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
j3ff3ry_j33p is offline  
post #3 of 6 Old 05-26-2018, 06:01 PM Thread Starter
Newbie
 
Ksny24's Avatar
 
Join Date: May 2018
Posts: 4
Feedback: 0 reviews

I have not tried holding the battery cables together. I believe fob battery is good as I can reset the fuse and every time the fob will work until I cycle the key in the ignition. I ran through the fuse box under the hood after I added the new ground cable and this when the situation occurred.
Ksny24 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 05-26-2018, 06:11 PM Thread Starter
Newbie
 
Ksny24's Avatar
 
Join Date: May 2018
Posts: 4
Feedback: 0 reviews

Also if I remove the key and open the drivers door it chimes like when you leave the lights on.
Ksny24 is offline  
post #5 of 6 Old 05-26-2018, 06:33 PM Thread Starter
Newbie
 
Ksny24's Avatar
 
Join Date: May 2018
Posts: 4
Feedback: 0 reviews

Thank you sir! Held the positive and negative cables together and reset it!
Ksny24 is offline  
post #6 of 6 Old 08-03-2018, 04:29 AM
Newbie
 
Dannone's Avatar
 
Join Date: Aug 2018
Location: Canada,Ontario
Posts: 5
Feedback: 0 reviews

Thanks for the help, I had the same problem!
Dannone is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome