dead battery - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 04-30-2018, 09:34 AM Thread Starter
Newbie
 
Join Date: Apr 2018
Posts: 8
Feedback: 0 reviews
dead battery

2011 rubicon 26,000 miles. over one year trying to find a dead battery problem . about every month or two i get a dead batt. over night. has new bosh battery, checked volt 3.77 . it is obvious to be a intermitant problem. ive tried voltage check across fuse top all 0. tried a clamp on amp meter on negtive side batt cables and get .6 to .7 amp draw but the amp meter removed still read .2 to .3 to 0 drifting. talk to dealer he said don't know. my thinking is a module not going to sleep? pulled some fuse no change. charged to batt which now reads 13.14 volt but odd thing is . . im using a 3 amp battery tender which has a amber light indicating "charging" and a green light indicating full charge. over night it charged but at 13.14 volt the amber light indicates its still charging. what im i missing . i told if i have a module not sleeping and if i disconnect the battery it will reset any defective module and nothing to test for. next i might try a hall effect coil on the battery cable to have a 24/7 amp/millamp reading but i dont know if a hall effect coil is accuret. any ideas?
mackdon is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 04-30-2018, 11:26 AM
Gunnery Sergeant USMC (ret)
 
Uncle Sams Misguided Child's Avatar
 
Join Date: Dec 2010
Location: Tucson AZ
Age: 52
Posts: 21,952
Feedback: 8 reviews

Welcome to JKO. Maybe some better grammar to make it easier to comprehend what you are trying to say.

Quote:
Originally Posted by lohchief View Post
If people don't take a stand now,you'll be bitches under their thumbs tomorrow.
Quote:
Originally Posted by StubEXrube View Post
I think too much of a pressure variant between Earth and outer-space... lack of oxygen... something like that.

Last edited by Uncle Sams Misguided Child; 04-30-2018 at 11:29 AM.
Uncle Sams Misguided Child is offline  
post #3 of 10 Old 04-30-2018, 01:09 PM Thread Starter
Newbie
 
Join Date: Apr 2018
Posts: 8
Feedback: 0 reviews

ok question is what is the typical electrical parisitic current draw on a 2011 rubicon
mackdon is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 04-30-2018, 02:18 PM
Granite Guru
 
mvjeeper's Avatar
 
Join Date: Aug 2016
Posts: 332
Garage
Feedback: 0 reviews

Quote:
Originally Posted by mackdon View Post
ok question is what is the typical electrical parisitic current draw on a 2011 rubicon
Your problem doesn't sound normal. Let me make sure I understand your post right.

2011 rubicon.
new battery
RANDOM times battery dies after over night.

Thats not really indicative of a parasitic current draw it sounds more like the battery is failing. How new is it? The only way this would make sense is if its just enough draw to drain the battery close to the threshold of where it wouldn't start but then other random factors push it over (colder than normal nights, maybe extra hours in between starts etc)

This is my Signature
mvjeeper is offline  
post #5 of 10 Old 04-30-2018, 05:54 PM Thread Starter
Newbie
 
Join Date: Apr 2018
Posts: 8
Feedback: 0 reviews

the current bosh battery is only 2 months old. The last start/run was about 24 hours prior to my problem. We drove it late friday, sunday morning it was dead, really dead, voltage reading was 3.4 volts.
This problem has happened on and off over the last years with a new bosh battery. I took the year old battery back and had it tested at pep boys and they said its a good battery. So with the dead battery problem still happening I finally took the year old bosh battery back to pep boys for the second time 2 months ago and they tested it for the second time and decided to give me a new second bosh (under warentt). I thought my problem was over. now its back at the same problem on the second 2 month old battery.
mackdon is offline  
post #6 of 10 Old 04-30-2018, 05:59 PM Thread Starter
Newbie
 
Join Date: Apr 2018
Posts: 8
Feedback: 0 reviews

weather cant be it, we are in southern california like 50^ at night 70^ day.
mackdon is offline  
post #7 of 10 Old 05-01-2018, 03:51 AM
Rock God
 
BigTB's Avatar
 
Join Date: Mar 2014
Location: NW OH
Posts: 1,107
Feedback: 0 reviews

It must be a fairly high draw to kill a battery that stone dead (3V) overnight. Over an amp of draw most likely. Maybe a couple amps.

I've accidentally left an inverter turned on overnight and the vehicle still started fine. I accidentally left it on over a weekend once, and it almost started. Certainly a lot more than three volts left.

Are you sure something isn't getting left on accidentally? Any accessories that may be getting left on, or that could be acting up? I would be surprised if it was simply some module not going to sleep and dropping a battery to 3V overnight.
BigTB is offline  
post #8 of 10 Old 05-01-2018, 07:42 AM Thread Starter
Newbie
 
Join Date: Apr 2018
Posts: 8
Feedback: 0 reviews

positive nothing on. because of this problem we have been very careful, we unplug cell phone charges. the last time it was driven (friday) my wife said she had the ac on but when the car is off/parked i assume the all modules/ac clutch/blowers will turn off. after i recharged the battery sunday and restarted the car i checked ac control and it was off. Odd thing, about the same time this problem occured i received a letter from an attorney which said, "Our investigation has revealed that a number of consumer who own 2010-2014 jeep wranglers have experienced problems electrical, steering etc. . . . call us." I assumed the letter was BS.
mackdon is offline  
post #9 of 10 Old 05-01-2018, 10:56 AM
Granite Guru
 
mvjeeper's Avatar
 
Join Date: Aug 2016
Posts: 332
Garage
Feedback: 0 reviews

Quote:
Originally Posted by mackdon View Post
positive nothing on. because of this problem we have been very careful, we unplug cell phone charges. the last time it was driven (friday) my wife said she had the ac on but when the car is off/parked i assume the all modules/ac clutch/blowers will turn off. after i recharged the battery sunday and restarted the car i checked ac control and it was off. Odd thing, about the same time this problem occured i received a letter from an attorney which said, "Our investigation has revealed that a number of consumer who own 2010-2014 jeep wranglers have experienced problems electrical, steering etc. . . . call us." I assumed the letter was BS.
There has been a "ton" of electrical issues in JKs. But yes this has to be something with decently big draw. My Dash cam can stay running 2+ days without turning the jeep on and it'll still start up.

DO you have an aftermarket radio? Actually do you have ANYTHING done to it?

From another post about this

Quote:
"The suggestions below are not a solution but will provide you with a work around. Have you looked at installing a deadman switch when used it isolates the battery from the rest of the vehicle cutting off all power to vehicle.
The other option is what we use on the police and rescue vehicles where once the battery drops to a certain level but can still start the vehicle all power is disconnected except for the starter system. The simple option would be to disconnect the battery leave it for three days and see if it still has enough charge to start the vehicle. "

might want to watch that video.

This is my Signature

Last edited by mvjeeper; 05-01-2018 at 10:59 AM.
mvjeeper is offline  
post #10 of 10 Old 05-02-2018, 05:45 PM
Rock God
 
Join Date: Jul 2011
Posts: 539
Feedback: 0 reviews

Quote:
Originally Posted by mackdon View Post
the current bosh battery is only 2 months old. The last start/run was about 24 hours prior to my problem. We drove it late friday, sunday morning it was dead, really dead, voltage reading was 3.4 volts.
This problem has happened on and off over the last years with a new bosh battery. I took the year old battery back and had it tested at pep boys and they said its a good battery. So with the dead battery problem still happening I finally took the year old bosh battery back to pep boys for the second time 2 months ago and they tested it for the second time and decided to give me a new second bosh (under warentt). I thought my problem was over. now its back at the same problem on the second 2 month old battery.

I will fill you in on the Bosch batteries. I have one in my work van, company paid for it when they had to have my van towed to a shop. Pep boys was the closest place so that is where it ended up. That was in November 2016. A week later the battery was dead as a door nail showing 2.3 volts, jumped it off and drove it to pep boys who claimed the battery was fine and they had to slap an alternator on my van. Well they had to order a factory Alternator since the contract on our vans requires factory new parts used. Sat around better part of a day until they got it and had me back up and running. It set my company back about 800 for the alternator and install. Next morning I got up and battery was dead as shit once again. this time I threw it in my truck and took just the battery to them. I have had the battery replaced 4 more times since then. I would say your battery is only holding a surface charge and is the real issue. Find a nice AGM throw in there and be done with it once and for all.

My 14 Rubi was backed into the garage one afternoon when the wife came home from work. I decided I wanted some ice cream went out to a dead battery. The rubi was 13 months old and only had about 2600 miles on it and the jeep dealer would not cover the battery, I threw an AGM from Sams club and never had another issue out of it until I traded it in for my 17.
Tspevacek is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome