Power locks not working - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 09-17-2010, 08:05 AM Thread Starter
JKO Addict!
 
HOOLIGAN's Avatar
 
Join Date: Dec 2009
Location: Kansas
Age: 49
Posts: 2,405
Garage
Feedback: 1 reviews
Power locks not working

Recently my key fob stopped locking my doors. Sometimes when I press the button the horn will honk, but the doors don't lock. Yesterday when this happened the horn didn't honk, the doors didn't lock and I even opened the door and pressed on the lock switch and it still didn't lock. Even though the doors aren't locked, the alarm light flashes on the dash. However I can open the door and the alarm doesn't go off. Eventually the key fob did lock the doors. Any ideas? It can't be the battery in the key since the actual switch in the door didn't work.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

☠ ☠ Don't let fear and common sense stop ya. ☣ ☣

Last edited by HOOLIGAN; 09-17-2010 at 09:11 AM.
HOOLIGAN is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 09-17-2010, 08:35 AM
Rock God
 
idrivejeep's Avatar
 
Join Date: Jun 2008
Location: In someone else's reality (Miami,FL)
Age: 48
Posts: 919
Garage
Feedback: 0 reviews

I've had the similar problem, I haven't come up with a solution yet but would love to know if someone has.

Sometimes I have to press the door locks or key fob about 7-10 times before they activate. It happens whether I'm trying to open or close the doors.

The locks will work great for a couple of weeks and then get screwed up for two or three "cycles/attempts" then start working again for another couple of weeks. Haven't bothered taking it to the dealer, since I am not able to recreate the problem on command.

My dog is worried about the economy because Alpo is up to 99 a can. That's almost $7.00 in dog money.

Last edited by idrivejeep; 09-17-2010 at 08:38 AM.
idrivejeep is offline  
post #3 of 5 Old 09-17-2010, 09:01 AM Thread Starter
JKO Addict!
 
HOOLIGAN's Avatar
 
Join Date: Dec 2009
Location: Kansas
Age: 49
Posts: 2,405
Garage
Feedback: 1 reviews

I'm going to start with maybe it's a computer thing and disconnect my battery for about 5 minutes and see if that works. My gut says it's something like a power door lock control module (if that part even exists).


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

☠ ☠ Don't let fear and common sense stop ya. ☣ ☣
HOOLIGAN is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 09-17-2010, 09:16 AM
Rock God
 
idrivejeep's Avatar
 
Join Date: Jun 2008
Location: In someone else's reality (Miami,FL)
Age: 48
Posts: 919
Garage
Feedback: 0 reviews

Post up if it works or not.

My dog is worried about the economy because Alpo is up to 99 a can. That's almost $7.00 in dog money.
idrivejeep is offline  
post #5 of 5 Old 12-24-2017, 01:04 PM
Granite Guru
 
Join Date: Dec 2014
Age: 33
Posts: 261
Feedback: 0 reviews

I am having the exact same issue...

any updates on this??

2007 JKU, 2.5" Rock Krawler lift, 285/70 17 mud terrains....
shu2kill is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome