drivers side rear running light not working. - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 03-14-2017, 01:38 PM Thread Starter
Newbie
 
Join Date: Mar 2011
Age: 72
Posts: 2
Feedback: 0 reviews
drivers side rear running light not working.

I know this problem has been posted in the past but i have not seen a solution. My drivers side rear running light is not working. every thing else works fine.
Pete B is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-14-2017, 01:51 PM
Gunnery Sergeant USMC (ret)
 
Uncle Sams Misguided Child's Avatar
 
Join Date: Dec 2010
Location: Tucson AZ
Age: 52
Posts: 21,979
Feedback: 8 reviews

Not being a dick but did you check to make sure it did not come unplugged?

Quote:
Originally Posted by lohchief View Post
If people don't take a stand now,you'll be bitches under their thumbs tomorrow.
Quote:
Originally Posted by StubEXrube View Post
I think too much of a pressure variant between Earth and outer-space... lack of oxygen... something like that.
Uncle Sams Misguided Child is offline  
post #3 of 3 Old 03-15-2017, 01:28 PM
Wheeler
 
icrashbikes's Avatar
 
Join Date: Mar 2012
Age: 38
Posts: 47
Feedback: 0 reviews

Check the bulb, it's a dual filament job. The driving light can burn out while the brake/turn higher intensity light still works. Also check your trailer wiring harness if you have one. Mine shorted out the driver taillight from corrosion.
icrashbikes is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome