Auto dimming rear view mirror - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-24-2017, 07:05 PM Thread Starter
Newbie
 
Join Date: May 2015
Location: Joplin, Missouri
Age: 68
Posts: 9
Feedback: 0 reviews
Auto dimming rear view mirror

My 2016 JKU was recently stolen and recovered. Among a few other issues that have been repaired, they knocked my rear view mirror off of the windshield a tried cutting the wiring harness with a pocket knife. (They must have thought it had some sort of tracking device in the mirror) This mirror has the compass, 2 reading/dome lamps and the auto-dimming feature. I've replaced the wiring harness and the mirror. (All brand new, not salvage). The lights come on when the door is opened, but the green light for the auto dim does not illuminate and the dash isn't recognizing that there's a compass. Normally it would show on the gauge right next to the outside temp. Now it has - -.
I've checked all the fuses under the hood. All good. Any clues??? All help is appreciated.

Just have a ton of fun.
2016 Wrangler Unlimited Sport S
2012 Dodge Ram 1500 Longhorn
pbtman is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-24-2017, 08:49 PM
JKO Addict!
 
gt1guy's Avatar
 
Join Date: Sep 2012
Location: New Iberia, La.
Posts: 3,811
Garage
Feedback: 0 reviews

Wild guess pulled straight from my ass.

Have you tried disconnecting the battery and reconnecting it? Might allow the system to see it.

Kevin
gt1guy is offline  
post #3 of 4 Old 01-25-2017, 04:44 AM Thread Starter
Newbie
 
Join Date: May 2015
Location: Joplin, Missouri
Age: 68
Posts: 9
Feedback: 0 reviews

Thanks, Kevin. No I haven't, but that's worth a shot. It has to go back to Jeep on Monday to have some sort of air bag harness replaced behind the grill, (Jeep recall thing). I'll try the battery idea. If it's still a "no" I'll have them look at it. No big deal except it worked before the theft, now it doesn't.

Just have a ton of fun.
2016 Wrangler Unlimited Sport S
2012 Dodge Ram 1500 Longhorn
pbtman is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 11-27-2017, 07:37 PM
Wheeler
 
Join Date: Nov 2017
Location: Hawaii
Posts: 21
Feedback: 0 reviews

Did you ever find a solution?

'13 10A JKU
nei10808 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome