Radio has no sound - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 08-08-2010, 02:47 AM Thread Starter
Granite Guru
 
Rubicon OIF 09's Avatar
 
Join Date: Nov 2009
Location: Boston, MA
Age: 39
Posts: 218
Garage
Feedback: 0 reviews
Send a message via AIM to Rubicon OIF 09
Radio has no sound

I was driving and my radio went silent. I have the touch screen nav system and no more sound. The volume control knob does nothing.

2014 Unlimited Rubicon X in Bright White!
3.5 Rock Krawler X factor lift, Truck Light headlights, a couple Rigged Industries light bars and Nitto Mud Grapples 37x13.50R17 on KMC Rockstar II's, Uniden Bearcat CB, RIPP Supercharger, Smitty BUilt 10k wireless winch with synthetic line, LUX Rock Lites, Rancho 9000 shocks, Crawler Concepts front bumper sprayed with Line-X, Grab Bars on the interior, with all Kicker Speakers including the kicker hide away sub in addition to the factory sub

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Rubicon OIF 09 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 08-08-2010, 06:39 AM
Granite Guru
 
jkxtx's Avatar
 
Join Date: May 2008
Location: Raleigh, NC
Posts: 131
Feedback: 0 reviews

I had that happen a couple of years ago, I disconnected the battery for a few seconds and then reconnected it and the radio worked, DOn't know the cause but it's not happened since.
jkxtx is offline  
post #3 of 7 Old 08-08-2010, 09:20 AM Thread Starter
Granite Guru
 
Rubicon OIF 09's Avatar
 
Join Date: Nov 2009
Location: Boston, MA
Age: 39
Posts: 218
Garage
Feedback: 0 reviews
Send a message via AIM to Rubicon OIF 09

Worked like a charm. Thanks bro

2014 Unlimited Rubicon X in Bright White!
3.5 Rock Krawler X factor lift, Truck Light headlights, a couple Rigged Industries light bars and Nitto Mud Grapples 37x13.50R17 on KMC Rockstar II's, Uniden Bearcat CB, RIPP Supercharger, Smitty BUilt 10k wireless winch with synthetic line, LUX Rock Lites, Rancho 9000 shocks, Crawler Concepts front bumper sprayed with Line-X, Grab Bars on the interior, with all Kicker Speakers including the kicker hide away sub in addition to the factory sub

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Rubicon OIF 09 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 08-08-2010, 09:10 PM
Granite Guru
 
jkxtx's Avatar
 
Join Date: May 2008
Location: Raleigh, NC
Posts: 131
Feedback: 0 reviews

Glad it worked for you.
jkxtx is offline  
post #5 of 7 Old 08-08-2010, 09:56 PM
JKO Addict!
 
tkob1060's Avatar
 
Join Date: Jun 2009
Location: NJ :)
Age: 51
Posts: 7,281
Garage
Feedback: 0 reviews

Quote:
Originally Posted by Rubicon OIF 09 View Post
I was driving and my radio went silent. I have the touch screen nav system and no more sound. The volume control knob does nothing.
let me guess you had the sirius on?

if thats the case all you have to do is shut jeep off while the sirius is on and wait till it shuts off by itself, then restart jeep and it should be fine. This has happened to mine at least 20 times. I know there is an TSB flash update for it but I've never had it done.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
Originally Posted by Dancin Dan View Post
A Jeep just zipped past my house and I could swear I heard the driver yellin:

"The tkob is coming!! The tkob is coming!!"
tkob1060 is offline  
post #6 of 7 Old 08-10-2010, 12:44 AM Thread Starter
Granite Guru
 
Rubicon OIF 09's Avatar
 
Join Date: Nov 2009
Location: Boston, MA
Age: 39
Posts: 218
Garage
Feedback: 0 reviews
Send a message via AIM to Rubicon OIF 09

Talked ot the dealer today. Going in for a safety recall on the tranny fluid and update for the radio. Thanks for the input. Greatly appreciated.

Quote:
Originally Posted by tkob1060 View Post
let me guess you had the sirius on?

if thats the case all you have to do is shut jeep off while the sirius is on and wait till it shuts off by itself, then restart jeep and it should be fine. This has happened to mine at least 20 times. I know there is an TSB flash update for it but I've never had it done.

2014 Unlimited Rubicon X in Bright White!
3.5 Rock Krawler X factor lift, Truck Light headlights, a couple Rigged Industries light bars and Nitto Mud Grapples 37x13.50R17 on KMC Rockstar II's, Uniden Bearcat CB, RIPP Supercharger, Smitty BUilt 10k wireless winch with synthetic line, LUX Rock Lites, Rancho 9000 shocks, Crawler Concepts front bumper sprayed with Line-X, Grab Bars on the interior, with all Kicker Speakers including the kicker hide away sub in addition to the factory sub

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Rubicon OIF 09 is offline  
post #7 of 7 Old 08-10-2010, 11:54 PM
Wheeler
 
Join Date: Aug 2010
Location: Orange County, California
Age: 63
Posts: 10
Feedback: 0 reviews

This has happened to me often also. I have shut down, pulled and replaced the IOD fuse, restarted and all is well. I didn't know there was a dealer fix for it.
Gary Franks is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome