in the shop with less than 1k miles on the clock - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 07-09-2010, 06:47 AM Thread Starter
Granite Guru
 
MKTJK's Avatar
 
Join Date: Jun 2010
Location: Shady Katy
Age: 35
Posts: 402
Feedback: 4 reviews
in the shop with less than 1k miles on the clock

ok, so i bought my 2010 jk unlimited sport about 10 days ago. yesterday i go to get in and it starts fine, but the dash doesn't move or illuminate, the wipers are going max speed while in the off position and it wont recognize the brake signal so it wont come out of park!! I have less than 1k miles on it and it's already in the shop!! It's all getting fixed by Jeep under warranty, but i was wondering if ya'll had any incite as to what the problem might be or if this has happened to anybody else.

the service writer this morning said that they have seen this before but didn't elaborate. I'll see if i can squeeze more info out of him when i got up there tomorrow.
MKTJK is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-09-2010, 07:50 PM
Granite Guru
 
Join Date: May 2009
Location: Highlands Ranch, CO
Posts: 399
Garage
Feedback: 0 reviews

Sounds like a jacked up ECM/PCM to me. Computer is all berzerk. Either that or a couple of wires shorted/pinched together in the wiring harness for the CanBus from factory assembly (maybe you bought the friday afternoon jeep!).

My sig is HUGE in Japan
Jscwerve is offline  
post #3 of 3 Old 07-16-2010, 12:21 AM
Wheeler
 
Corruptsoul's Avatar
 
Join Date: Jul 2010
Location: Colfax, CA
Age: 44
Posts: 14
Feedback: 0 reviews

I had the same thing on my 2010 Rubicon at just over 1000 miles. I was able to get it going by using remote start and turning key. have not had glitch since then. i thought it was just a freak thing glad to know mine it not the only one with a mind of its own. pls let me know what dealer says
Corruptsoul is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome