No electrical power to entire jeep..HELP!!!! - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 05-31-2010, 03:10 PM Thread Starter
Wheeler
 
Join Date: May 2010
Posts: 16
Feedback: 0 reviews
No electrical power to entire jeep..HELP!!!!

I was just out doing some test wheeling on a new lift. Had to winch out of a spot and was in the jeep giving extra rev while I was getting out. I was out of the jeep getting the winch line in and when I got back in the jeep I noticed that the engine had died and the clock had reset.

No problem restarting the jeep...did some more wheeling and then went home. Jeep sat in driveway for about 15 minutes. Went back outside and now I have not power to anything. No lights, dash, nothing happens when I put the key in. Put superchips flashpaq on and nothing happens, no recognition of the connection of power to the flashpaq.

Tested the battery and it is showing 13V and all connections are good. I have a 2009 Unlimited X 4 door with 3" black diamond lift, Recon 10,500 winch, Lower control arms, adjustable front track bar, skid row skid plate, aev nth degree rear slider, smittybilt rock sliders, smittybilt src rear bumper with tire carrier, and rugged ridge front bumper.

I need to go to work and don't have a voltage meter to figure out which relay may be out. Any ideas?
jeffheadley is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 05-31-2010, 04:44 PM Thread Starter
Wheeler
 
Join Date: May 2010
Posts: 16
Feedback: 0 reviews
Tried disconnecting battery

Tried disconnecting battery and also tried replacing the 24A CB1 fuse / Ign Off fuse with no luck. An ideas out there?
jeffheadley is offline  
post #3 of 9 Old 05-31-2010, 04:51 PM
JKO Addict!
 
SONIC's Avatar
 
Join Date: Feb 2008
Location: Bell Buckle, TN
Posts: 3,730
Feedback: 1 reviews

How do you know your battery is at 13 volts if you dont have a voltmeter? LOL

I would disconect the winch, and try again

Yes, but there's just something about him. Something around the eyes, I don't know, reminds me of... me. No. I'm sure of it, I hate him.
-Doc Holiday
Why are you highlighting my sig? You Bastard!
SONIC is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 05-31-2010, 04:59 PM Thread Starter
Wheeler
 
Join Date: May 2010
Posts: 16
Feedback: 0 reviews

Quote:
Originally Posted by SONIC View Post
How do you know your battery is at 13 volts if you dont have a voltmeter? LOL

I would disconect the winch, and try again
I have a fancy battery charger that checks voltage. Good question though. I have already disconnected the winch as well.
jeffheadley is offline  
post #5 of 9 Old 05-31-2010, 05:32 PM Thread Starter
Wheeler
 
Join Date: May 2010
Posts: 16
Feedback: 0 reviews
Being towed to the dealer...fingers crossed

Well, I have a superchips Flashpaq 87 octane program on the Jeep and it just got towed to dealership under warranty. Let's cross our fingers and hope for the best as far as them not blaming my mods.
jeffheadley is offline  
post #6 of 9 Old 06-07-2010, 01:30 PM Thread Starter
Wheeler
 
Join Date: May 2010
Posts: 16
Feedback: 0 reviews
Re: No electrical power to entire jeep..HELP!!!!

okay...got the jeep back here's the deal. I fried the Front control module because I tried to be fancy and wire in a quick disconnect between the battery and winch. Don't worry, I am now fully aware of how this was totally unnecessary.
I did a poor job if soldering one of my connections and it cake loose. The short caused a power spike which fed back to the control module.

This was not under warranty and the dealership gladly tool $900 from me to fix it. $280 for the part and the rest was for diagnostics and labor.

Retired my winch directly now without the disconnect to ensure a solid connection. Lesson learned!

Sent from my ADR6300 using Tapatalk
jeffheadley is offline  
post #7 of 9 Old 06-12-2010, 12:38 AM
Official Monkey Business
 
TEXASKEV's Avatar
 
Join Date: Aug 2007
Location: Denton Tejas
Posts: 12,215
Garage
Feedback: 0 reviews
Send a message via AIM to TEXASKEV Send a message via Yahoo to TEXASKEV

Glad that you got it back on its feet! I was at a loss on this one.

08 2Door Red Rubicon. Rock Krawler 5.5 Longarm Coilover, Polly rear Coilovers. AEV hood & wheels, 37"KM2s, JE Reel 1350 shafts, 5.38 Yukon gears, Superior axles, Shrockworks stubby, Fab Fours rear, sPod, Rebel Offroad brakes, Warn winch and lots more.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TEXASKEV is offline  
post #8 of 9 Old 06-12-2010, 06:58 PM
Granite Guru
 
Join Date: Sep 2009
Age: 49
Posts: 311
Feedback: 0 reviews

Quote:
Originally Posted by jeffheadley View Post
okay...got the jeep back here's the deal. I fried the Front control module because I tried to be fancy and wire in a quick disconnect between the battery and winch. Don't worry, I am now fully aware of how this was totally unnecessary.
I did a poor job if soldering one of my connections and it cake loose. The short caused a power spike which fed back to the control module.

This was not under warranty and the dealership gladly tool $900 from me to fix it. $280 for the part and the rest was for diagnostics and labor.
Retired my winch directly now without the disconnect to ensure a solid connection. Lesson learned!

Sent from my ADR6300 using Tapatalk
Ouch!

scene: Agaudo smashes cockroach to provoke ventura
Agaudo: Homicide!, ventura how you gonna solve that one?
Ventura: Good question Agaudo,first I'd establish a motive..in this case the killer saw the size of the bugs dick and became insanely jealous!
jkjones is offline  
post #9 of 9 Old 06-12-2010, 07:14 PM
JKO Addict!
 
tkob1060's Avatar
 
Join Date: Jun 2009
Location: NJ :)
Age: 51
Posts: 7,281
Garage
Feedback: 0 reviews

damn 9 hours or so of labor? that seems pretty damn extreme

glad you got it fixed though


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
Originally Posted by Dancin Dan View Post
A Jeep just zipped past my house and I could swear I heard the driver yellin:

"The tkob is coming!! The tkob is coming!!"
tkob1060 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome