11jk rubi starting issues and security questions - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 09-30-2015, 05:59 AM Thread Starter
Newbie
 
Join Date: Sep 2015
Posts: 5
Feedback: 0 reviews
11jk rubi starting issues and security questions

I was installing an amp in my 2011 rubi the other day. I disconnected the battery to run the power wires and after everything was ran re connected the battery and went to start the rig and tune the amp. put the key in and the dash lights come on turn it to start position and the lights go out no click or nothing. let off the key tor un and they IC comes back on. now, if I remove the key I can use the stock remote start to start the jeep, unlock doors and put the key in and drive away. I tried the IOD fuse and no luck. it did reset all my stations and clocks though! LOL

So two questions, how does the security work in a jeep? I know how the PATS systems work in a ford (I work for ford) but not familiar with jeep. It seems as if the security lost the code for the key. but will it still run using remote start when you put the key in?

Second, any ideas on things to try? I was going to pull the covers off the column and see if the ignition switch just happened to go at the same time as the battery disco. unlikely but possible I guess. I know the TJ's had problems with the ignition actuator breaking. IDK if the JK uses the same setup or not.
readyakira is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-30-2015, 02:52 PM Thread Starter
Newbie
 
Join Date: Sep 2015
Posts: 5
Feedback: 0 reviews

dang.... I was afraid I would end up with a lot of reads and no replies.... I sure hope the Key and jeep are still synced. Surely don't want to buy another key just to reprogram this one.
readyakira is offline  
post #3 of 6 Old 10-01-2015, 06:30 AM
Wheeler
 
Join Date: Jan 2010
Age: 62
Posts: 42
Feedback: 0 reviews

Not really much info I can give you with my limited knowledge, but without a second key it is hard to know if it is just a glitch where the wcm does not recognize that key, or it is not working. I have read where guys will touch the neg and pos leads together to erase the memory of the computer. You might try this to see if it would cause the wcm to start recognizing the key chip again. Just a thought. Spare keys are almost essential with these new electronic systems. Hope you get it resolved. Keep us posted.
wrangled is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 10-01-2015, 07:44 AM Thread Starter
Newbie
 
Join Date: Sep 2015
Posts: 5
Feedback: 0 reviews

jeeptoberfest is approaching quick so money to spend on the jeep is not really an option right now. I don't think my scanner is capable of pulling codes for security issues.

I know I was almost rdy to get a spare (clone) key. I am having a hard time swallowing the price of new keys. I work for ford and I cant believe they can value a key at over 200$. insane. Then to have to get it programmed....
readyakira is offline  
post #5 of 6 Old 10-01-2015, 10:11 AM
Wheeler
 
Join Date: Mar 2015
Age: 43
Posts: 18
Feedback: 0 reviews

Unless things have changed over the years, the SKIM system won't allow the vehicle to run with a key that isn't programmed to the PCM. I have accidentally used our Nitro key in my old SRT-4 and it was close enough to start the car, but it shut off after a couple of seconds.

I would guess that if your key wasn't still programmed, it would start via remote and then die once you put the key in to drive off.
Wildcat is offline  
post #6 of 6 Old 10-01-2015, 10:56 AM Thread Starter
Newbie
 
Join Date: Sep 2015
Posts: 5
Feedback: 0 reviews

Quote:
Originally Posted by Wildcat View Post
Unless things have changed over the years, the SKIM system won't allow the vehicle to run with a key that isn't programmed to the PCM. I have accidentally used our Nitro key in my old SRT-4 and it was close enough to start the car, but it shut off after a couple of seconds.

I would guess that if your key wasn't still programmed, it would start via remote and then die once you put the key in to drive off.
That's what I would think. I know ford's PATS system needs to see a programmed key to keep the engine running. So maybe I just happened to break an ignition switch at the same time. Do they still use the actuator between the ignition lock and switch like the TJ did?
readyakira is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome