Key not working. - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 16 Old 08-23-2015, 02:48 PM Thread Starter
Wheeler
 
Join Date: Jan 2014
Location: Jax beach
Age: 35
Posts: 11
Feedback: 0 reviews
Key not working.

Has anyone ever come across a key all of a sudden stop working. Put key in and cranks then shuts right back off. The anti theft/security light then flashes. The spare key works fine. Battery in remote was fine. Still locks/unlocks from remote. Just won't run. Any ideas?


2007 ribi I with way to much invested.
Cochran is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 08-23-2015, 04:49 PM
Wheeler
 
Join Date: Jan 2010
Age: 62
Posts: 42
Feedback: 0 reviews

Yes I have read about it happening. Sounds like your WCM has stopped recognizing that key chip. You might try disconnecting the battery for a few minutes, and see if that clears it up.
Sometimes a static charge can cause this to happen, or it could be an indicator that your WCM is failing. I'm sure there are many on here that have better first hand experience with this issue and will chime in.
wrangled is offline  
post #3 of 16 Old 08-23-2015, 05:35 PM Thread Starter
Wheeler
 
Join Date: Jan 2014
Location: Jax beach
Age: 35
Posts: 11
Feedback: 0 reviews

I haven't tried the battery. I tried clearing all the codes but that changed nothing.
Cochran is offline  
Sponsored Links
Advertisement
 
post #4 of 16 Old 08-23-2015, 07:51 PM
Granite Guru
 
Join Date: Jan 2014
Location: Montreal, Quebec
Age: 39
Posts: 339
Feedback: 0 reviews

Happened to my friend the other day. I googled it and there is a big white fuse you pull for 30 seconds and then push in again. It worked and is quicker than disconnecting the battery
Mtljeep is offline  
post #5 of 16 Old 08-23-2015, 08:30 PM
Rock God
 
Join Date: Aug 2012
Location: Myrtle Beach, SC
Age: 46
Posts: 1,257
Feedback: 6 reviews

I have key that this happens with. Have to crank it like ten times before it will stay running. Changed the battery in the Kenyans the battery has been disconnected. Aggravating
da20captain is offline  
post #6 of 16 Old 08-24-2015, 12:03 AM
Rock God
 
ronjenx's Avatar
 
Join Date: Aug 2010
Location: Maine
Posts: 1,876
Feedback: 0 reviews

Quote:
Originally Posted by da20captain View Post
I have key that this happens with. Have to crank it like ten times before it will stay running. Changed the battery in the Kenyans the battery has been disconnected. Aggravating
Changing the battery in the key (if that's what you mean by "Changed the battery in the Kenyans") didn't fix it because the transponder in the key is not powered by a battery.

2008 Unlimited Rubicon Automatic
ronjenx is offline  
post #7 of 16 Old 08-24-2015, 07:04 AM
Rock God
 
Join Date: Aug 2012
Location: Myrtle Beach, SC
Age: 46
Posts: 1,257
Feedback: 6 reviews

Quote:
Originally Posted by ronjenx View Post
Changing the battery in the key (if that's what you mean by "Changed the battery in the Kenyans") didn't fix it because the transponder in the key is not powered by a battery.
Must have thinking of changing the battery in the Kenyan in the White House.

So do you have a fix or just wanna bust my balls about my auto correct?
da20captain is offline  
post #8 of 16 Old 08-24-2015, 07:11 AM
Rock God
 
ronjenx's Avatar
 
Join Date: Aug 2010
Location: Maine
Posts: 1,876
Feedback: 0 reviews

Quote:
Originally Posted by da20captain View Post
Must have thinking of changing the battery in the Kenyan in the White House.

So do you have a fix or just wanna bust my balls about my auto correct?
Not busting balls. Just pointing out that the key transponder does not depend on a battery. A lot of people don't know that.

2008 Unlimited Rubicon Automatic
ronjenx is offline  
post #9 of 16 Old 08-27-2015, 05:53 PM Thread Starter
Wheeler
 
Join Date: Jan 2014
Location: Jax beach
Age: 35
Posts: 11
Feedback: 0 reviews

Ha after 8 years I've only used the one key so it just makes no since
Cochran is offline  
post #10 of 16 Old 08-27-2015, 05:54 PM Thread Starter
Wheeler
 
Join Date: Jan 2014
Location: Jax beach
Age: 35
Posts: 11
Feedback: 0 reviews

What fuse is it your buddy pulled?
Cochran is offline  
post #11 of 16 Old 08-28-2015, 10:49 AM
Rock God
 
Catfish's Avatar
 
Join Date: Mar 2011
Location: Tucson
Age: 57
Posts: 1,644
Feedback: 1 reviews

hmm I have a thread about this on here somewhere...but in the meantime I too have an 07 I now use a mechanical key with no fob......dealer told me they will time out sometimes especially if not used....

puling the fuse is like a test, ifn it does not work its the wcm, if it does it cold be static or key..

If I can find the treadhtere are error codes and all


edit

thred:

https://www.jkowners.com/forum/showthread.php?t=252569

Then there's the TSB: 08-007-08

No Engine Crank Or No Engine Start Due To Electronic Lockup Of The WCM / SKREEM
OVERVIEW:
This bulletin involves the replacement of the Wireless Control Module (WCM). The WCM is
also referred to as the Sentry Key Remote Entry Module (SKREEM).
MODELS:
2006 - 2008 (DR/DH/D1/DC/DM) Ram Truck (1500 / 2500 / 3500 / 4500 / 5500)
2007 - 2008 (JK) Wrangler
2007 - 2008 (JS) Avenger/Sebring
2007 - 2008 (KA) Nitro
2008 (KK) Liberty / Cherokee
2007 - 2008 (MK) Compass/Patriot
2007 - 2008 (PM) Caliber
2006 - 2008 (PT) Chrysler PT Cruiser
NOTE: This bulletin applies to vehicles built on or before November 30, 2007 (MDH
1130XX).
SYMPTOM/CONDITION:
The customer may experience a no engine crank and/or a no engine start condition. Also,
the remote keyless entry (RKE) system may not operate. This condition may be due to an
electrostatic discharge (ESD) from the ignition key into the Wireless Control Module
(WCM), causing the WCM to electronically lockup. This condition may occur more
frequently in dry and/or cold weather conditions where a sufficient electrostatic charge is
more easily produced. This condition is corrected by the replacement of the WCM.
Until the WCM is replaced, the WCM may be reset (unlocked) by either: disconnecting and
then reconnect the battery negative cable at the battery, or by removing the IOD fuse (with
the key out of the ignition switch), waiting 30 seconds, and reinstall the IOD fuse.
DIAGNOSIS:
1. With the vehicle in the no crank / no start condition, connect the StarSCAN® scan tool
to the vehicle.
2. Turn the ignition switch to the “ON” position, and power up the StarSCAN®.
NUMBER: 08-007-08
GROUP: Electrical
DATE: March 04, 2008
3. If the WCM is electronically locked up, the StarSCAN® will display the WCM as being
“off bus”.
4. If the no crank / no start condition is present, and the WCM is “off bus”, then reset the
WCM by temporarily removing the IOD fuse (with the key out of the ignition switch),
waiting for 30 seconds and then reinstalling the IOD fuse.
5. If the above condition has occurred, and if the part number of the WCM is earlier than
the part number of the WCM listed in the parts list in the Service Bulletin, then perform
the Repair Procedure.
PARTS REQUIRED:
Qty. Part No. Description
1 05026070AO Module, Keyless Entry (WCM/SKREEM) - J8
1 05026071AP Module, Keyless Entry (WCM/SKREEM) -
JK,KA,KK,K1
1 05026072AP Module, Keyless Entry (WCM/SKREEM) - KA,KK,K1
1 05026073AQ Module, Keyless Entry (WCM/SKREEM) - JK,KA,KK
1 05026074AP Module, Keyless Entry (WCM/SKREEM) - JK,KA,KK
1 05026800AC Module, Keyless Entry (WCM/SKREEM) - KJ,KA,KK
1 05026157AM Module, Keyless Entry (WCM/SKREEM) - JS,J1
1 05026162AM Module, Keyless Entry (WCM/SKREEM) - JS
1 05026164AN Module, Keyless Entry (WCM/SKREEM) - JS,J1
1 05026165AN Module, Keyless Entry (WCM/SKREEM) - JS,J1
1 05026216AK Module, Keyless Entry (WCM/SKREEM) - MK, PM
1 05026218AK Module, Keyless Entry (WCM/SKREEM) - MK, PM,
PT, P3, P5
1 05026219AE Module, Keyless Entry (WCM/SKREEM) - DH
1 05026220AL Module, Keyless Entry (WCM/SKREEM) - DC, DM
1 05026221AL Module, Keyless Entry (WCM/SKREEM) - DR, D1,
DC, DM
1 05026222AK Module, Keyless Entry (WCM/SKREEM) - MK, PM,
PT
1 05026223AL Module, Keyless Entry (WCM/SKREEM) - DC, DM
1 05026224AL Module, Keyless Entry (WCM/SKREEM) - DR, DH,
D1, DC
1 05026225AK Module, Keyless Entry (WCM/SKREEM) - MK, PM,
PT
1 05026226AK Module, Keyless Entry (WCM/SKREEM) - MK, PM,
P3
1 05026228AK Module, Keyless Entry (WCM/SKREEM) - MK, PM,
PT
08-007-08 -2-
REPAIR PROCEDURE:
1. Replace the WCM/SKREEM. Refer to TechCONNECT for detailed service information.
From the Service Info tab select: 8 - Electrical > Vehicle Theft Security - Service
Information > Module, Sentry Key Remote Entry > Removal and Installation.
NOTE: After a WCM/SKREEM is replaced, the ignition/transponder keys need to be
programmed to a new WCM/SKREEM. Follow the directions on the
StarSCAN®. The transponder key for the SKREEM/WCM and the RKE will be
programmed during this operation. There is no need to program the fob of
the key for RKE functionality once the transponder key is programmed to the
new WCM/SKREEM.
POLICY:
Reimbursable within the provisions of the warranty.
TIME ALLOWANCE:
Labor Operation No: Description Amount
08-80-28-96 Module, Wireless Control
(WCM) - Replace (B) - For JS,
J1, J8
1.0 Hrs.
08-80-28-97 Module, Wireless Control
(WCM) - Replace (B) - For DR,
DH, D1, DC, DM, JK, KA, KK,
MK, PM, PT P3, P5
0.5 Hrs
FAILURE CODE:
ZZ Service Action

Last edited by Catfish; 08-28-2015 at 11:01 AM.
Catfish is offline  
post #12 of 16 Old 08-28-2015, 11:08 AM
Rock God
 
Catfish's Avatar
 
Join Date: Mar 2011
Location: Tucson
Age: 57
Posts: 1,644
Feedback: 1 reviews

Codes for invalid skim key = PCMP0513
invalid key = B1A25

After taking this to two Tucson Jeep dealers, friends and other mechanics with no solution Chapman in Payson found this....mechanical key and no prob since. They also suggested that dealers aftermarket alarm "scotch locked" into column can cause the failure........

reprogramming FOB should work too
Catfish is offline  
post #13 of 16 Old 08-28-2015, 05:00 PM
Granite Guru
 
Join Date: Jan 2014
Location: Montreal, Quebec
Age: 39
Posts: 339
Feedback: 0 reviews

Here is a picture of the fuse to pull.

http://my.project-jk.com/data/500/me...ellow_fuse.jpg
Mtljeep is offline  
post #14 of 16 Old 08-30-2015, 02:30 PM Thread Starter
Wheeler
 
Join Date: Jan 2014
Location: Jax beach
Age: 35
Posts: 11
Feedback: 0 reviews

Thanks guys
Cochran is offline  
post #15 of 16 Old 09-20-2015, 05:23 PM
Wheeler
 
Join Date: Aug 2015
Posts: 16
Feedback: 0 reviews

I had this happen to me the day after we bought our 2008. It had been sitting for a long time and the battery in the key had died. Had to pull the battery and the fuse as mentioned above. Problem never came back.
lstoker is offline  
post #16 of 16 Old 09-22-2015, 09:43 PM
JKowners Vendor
 
bigworm36's Avatar
 
Join Date: Sep 2011
Location: Tucson, Arizona
Age: 36
Posts: 2,502
Feedback: 0 reviews

Mine just did this 5 times this weekend until It finally started the 6th time. Each time the security light was blinking until it finally started. I replaced the key fob battery a few weeks back. Maybe I'll try pulling the fuse
bigworm36 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome