heated seats stopped working? - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 08-07-2015, 02:27 PM Thread Starter
Granite Guru
 
Join Date: Sep 2012
Posts: 108
Feedback: 0 reviews
heated seats stopped working?

Hey guys, I have a 2013 sahara. the heated seats button turns the light on, but no heat ever comes from the heater. I left it out in the rain with the top off once, so I don't know if something shorted out there, but the fuse box seems okay unless I was looking at the wrong fuse.

Does anyone have any suggestions?
cody8417 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-07-2015, 06:36 PM
Rock God
 
MAC7's Avatar
 
Join Date: Jan 2014
Location: Tejas
Posts: 1,240
Feedback: 0 reviews

Where do you live? It's 104 here today, heated seats aren't needed!!
But seriously, it should be easy to trace the system out. Should be a inline fuse somewhere? We're the seats a factory option or a add on?

"Government is not the solution, it is the problem."
"We are never defeated unless we give up on GOD."
"Freedom is never more than one generation away from extinction. We didn't pass it to our children in the bloodstream. It must be protected, and handed on for them to do the same."
Ronald Reagan
Life is 10 percent what happens to you and 90 percent how you respond.
MAC7 is offline  
post #3 of 5 Old 08-07-2015, 09:59 PM
Rock God
 
Jonboy's Avatar
 
Join Date: Aug 2012
Location: NorCal
Posts: 829
Feedback: 0 reviews

I have never had to do this but you should be able to figure out what wires run to the affected seat, put a meter on it and see if you're getting power to the seat at least.
Jonboy is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 08-10-2015, 08:25 AM Thread Starter
Granite Guru
 
Join Date: Sep 2012
Posts: 108
Feedback: 0 reviews

ha its way too hot right now, but planning ahead for the winter. I don't use it, but the wifey likes the heated seats. I'll get under and see if there's an inline fuse somewhere, they are the factory heated seats
cody8417 is offline  
post #5 of 5 Old 09-07-2015, 08:46 PM
Newbie
 
Join Date: Aug 2015
Posts: 1
Feedback: 0 reviews

Looking in the user manual on page 141 it says cavity m8 20amp yellow fuse. Fuse box is in engine compartment I believe.

Gene
Stranjer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome