Rock Jock 60 ABS BS - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 03-16-2010, 09:31 PM Thread Starter
Rock God
 
cjcraig7's Avatar
 
Join Date: Feb 2010
Location: Crystal Basin, CA
Posts: 1,580
Feedback: 1 reviews
Rock Jock 60 ABS BS

I don't know if anyone else has had problems with the front rotors cutting the ABS sensor wire, but I have. The sensor wire is molded directional but works in the Rock Jock backward of the design. I sourced a couple of clips and solved the problem, no more ABS or Brake Light. Plus, I think the rear brake drag under the wire cut/light on position?

I tried to search, so if this has been previously covered....



cjcraig7 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-16-2010, 10:14 PM
JKO Addict!
 
terrahawk's Avatar
 
Join Date: Feb 2008
Location: Katy, TX
Posts: 4,511
Garage
Feedback: 1 reviews

Where did you get the clips?

Pain heals, chicks dig scars, glory lasts forever.
terrahawk is offline  
post #3 of 4 Old 03-17-2010, 08:10 AM
Rock God
 
Slippery's Avatar
 
Join Date: May 2009
Location: NE of Atlanta
Posts: 1,242
Feedback: 0 reviews

Yep, just have to clip it or use a tie to keep it away, and then it's no problem.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Slippery is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 03-17-2010, 08:46 AM Thread Starter
Rock God
 
cjcraig7's Avatar
 
Join Date: Feb 2010
Location: Crystal Basin, CA
Posts: 1,580
Feedback: 1 reviews
Clips

Picked the clips up at the hardware store. Just make sure the clips are pinched just tight enough to keep the wire from slipping, but not damaging the wire. Even after clipping, the wire loop near the sensor is only about a 1/4 inch from the rotating wheel stud cap. I also, took apart the factory wire harness and relocated both plugs where the sensor plugs into, so they don't stretch or just dangle.
cjcraig7 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome