OK, this is wierd - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-27-2015, 06:52 PM Thread Starter
Newbie
 
Join Date: Mar 2013
Posts: 4
Feedback: 0 reviews
OK, this is wierd

So I put my Rubicon in 4-W drive & locked both diff's the other night. To make a long story short my front diff won't unlock. So I went thru all the usual routine to no avail. I decided to unplug the harness at the diff. to see if would unlock, tried to start it & nothing. Dead. Jumped it off still locked? This is an '07 with 49k miles, I have put it in 4-w/locked about 4 times sine I've had it. Ideas?
Bladerunner is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-27-2015, 09:07 PM
Rock God
 
evdog's Avatar
 
Join Date: Sep 2010
Location: british columbia, canada
Age: 42
Posts: 596
Feedback: 0 reviews

I had this issue a little while ago. I put front on jack stands. Drained diff fluid. Pulled cover off. Used a flat head screw driver put it between the plate and pryed a little the plate popped back to unlocked. Cleaned out the whole diff made sure it all worked properly. Then put cover back on and fill

VE7 ESH
evdog is offline  
post #3 of 5 Old 01-28-2015, 08:40 AM Thread Starter
Newbie
 
Join Date: Mar 2013
Posts: 4
Feedback: 0 reviews

I was thinking about doing that, Stumped about it going dead though. May just be coincidence. What'the best fluid to replace with?
Bladerunner is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 01-28-2015, 01:57 PM
Granite Guru
 
drew's Avatar
 
Join Date: Jan 2009
Location: Atlantic Beach, FL
Posts: 227
Feedback: 0 reviews
Rockin'

Had the same problem a couple times on my 2008. I rocked it back and forth a few times, kept hitting the switch and it finally unlocked.
drew is offline  
post #5 of 5 Old 01-30-2015, 05:51 PM Thread Starter
Newbie
 
Join Date: Mar 2013
Posts: 4
Feedback: 0 reviews

Jacked it up, pulled the plug, popped the ring back. I think I'm going to change the gear fluid, drive it awhile then try locking and unlocking it again.
Bladerunner is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome