Weird Driving/Fog light issue - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 01-12-2015, 12:41 PM Thread Starter
Newbie
 
Join Date: Dec 2014
Age: 42
Posts: 6
Feedback: 0 reviews
Weird Driving/Fog light issue

Specs:
2007 JKU
Factory Fog/Driving lights
KC H4 Headlights

I have something weird going on with my Fog Driving lights.

While Driving straight down the road, all is normal. Driving lights on, headlights on Low Beam, everything is fine.

Headlights on High Beam, Driving lights go Off. I don't like this, but know it's normal for Factory wiring on most vehicles to disable driving lights on High beams.

Headlights (low Beam) and Driving lights on, Turn on Left turn signal, all is normal.

Now the ODD:
Headlights (low Beam) and Driving lights on, Turn on RIGHT turn signal, Driving lights Turn off, complete with the Dash light going off. Complete the turn, and Turn signal returns to the Default "OFF" position, and the Driving lights come back on.

I have a hard time believing this is Working as Designed, but I am not sure what could be causing this.

FYI: I have been told that my Motor is originally from a 2wd vehicle, and the Wiring Harness is a 2WD harness. Therefore, I do not have a working 4wd light on the dash. I doubt this is part of my driving light problem, but wanted to get that info out there.

Thanks,
Cliff
wilburburns is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome