Sound Bar and Subwoofer - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 11-14-2014, 02:15 PM Thread Starter
Newbie
 
Join Date: Nov 2014
Posts: 2
Feedback: 0 reviews
Sound Bar and Subwoofer

I just installed a new sound bar in my 2000 wrangler, shortly after, I installed a subwoofer and amp. Now I have a sub, but my sound bar only produces bass, the mids and tweeters are silent. They worked before I installed the amp and sub, but now even after disconnecting the amp for troubleshooting, the sound bar still only produces bass and nothing else. Any ideas/suggestions on how to get the subwoofer and sound bar to work properly together?
Ruf919 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome