3rd Brake Light wiring help - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 11-09-2014, 03:10 AM Thread Starter
JKO Addict!
 
Abacabb's Avatar
 
Join Date: Oct 2010
Location: Fishersville, VA
Posts: 2,261
Feedback: 1 reviews
Exclamation 3rd Brake Light wiring help

I'm attempting to wire this "Off Road Only LitePLATE LED Jeep License Plate & 3rd Brake Light"...


I first wired it per instructions;
- The 3rd brake light blinks with the right turn signal.

Other than that it worked as intended.
Light up when hitting the brakes, turn out when letting off, the license plate light would turn on with the lights.

- I seen some people saying they had to run the Red wire to a White/Brown wire that runs across the tailgate and still nothing.

- I also tried connecting it to the stock connector in the tailgate and yet again, nothing.

- I checked all of the fuses (M1, M3, M17, M18, ect) and all of them were fine.


However the licenses plate lights work perfect.
It actually turns on and off with the lights and it doesn't blink when I'm turning right ().


2012 Jeep Wrangler - Gecko
3.5" Rock Krawler X Factor
40x13.5 Nitto Mud Grapplers / 17" Fuel Hostage
Poison Spyder Brawler Lite / Poison Spyder Rocker Knockers
Poison Spyder RockBrawler w/ Tire Carrier



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Quote:
Originally Posted by 2k2wranglerx View Post
and yet... canada still sucks worse

we'd make fun of your prime minister if we could... unfortunately nobody's ever heard of him!

Last edited by Abacabb; 11-09-2014 at 03:15 AM.
Abacabb is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 11-09-2014, 07:51 PM
Granite Guru
 
Demon's Avatar
 
Join Date: Nov 2011
Location: Biloxi,MS
Age: 49
Posts: 148
Feedback: 0 reviews

You are back feeding through a circuit, be sure everything (the new light assembly) is grounded good... does the circuit for the brake/tail lamp assembly case ground or does it have a separate circuit?

Remove the right rear turn signal bulb and see what happens... you could have a bad ground there OR wrong/improperly installed bulb

Last edited by Demon; 11-09-2014 at 07:53 PM.
Demon is offline  
post #3 of 6 Old 11-10-2014, 11:43 AM
JKO Addict!
 
SoK66's Avatar
 
Join Date: May 2009
Location: Four Corners
Posts: 4,134
Feedback: 2 reviews

I just wired up one of those LitePLATE kits as part of a Teraflex hinged tire carrier install. For the third brake light LEDs I clipped off the stock third brake light's connector and wired it to the LitePLATE's red & black wires for the red LEDs. The wires on the connector were both the same color, so I had to determine which one was ground & which was hot. With that working OK I attached a jumper from the LitePLATE's green wire and ran it through the tailgate wiring bundle over to the harness for the passenger side tail light. You can get right at it under the carpet on the right side before it goes through a grommet, into the fender and down to the tail light assembly connectors. Rather than solder it, I cringed and used a Scotch-Lock connector to splice it into the white/violet wire, which is power to the right side tail light. The LitePLATE's license plate LEDs will ground through the third brake light connector's ground. FWIW, the white/yellow wire to the tail light assembly is for the turn signal & brake light, don't use that one. Hope this helps.

'09 JKRU. 4" Teraflex long arm, Teraflex R44 housing, Teraflex / Fox Resis, Poly Performance skids, Nemesis Billy Rockers, Nemesis flares, 37" ATZ P3s on 17" 5x5.5" Trailready HDs, Spyntec hubs, Teraflex BBK, Mopar BBK master/booster, Superior front & Alloy USA rear axle shafts, CTMs, Reids, Synergy drag link & tie rod, WTOR hydro-boosted steering, 5.38s, TF Dual Rate front bar, TF bumpers, Warn Powerplant, Tom Woods shafts, AA xfer case cable, Kilby canister relo, RH4x4 cage.

Last edited by SoK66; 11-10-2014 at 12:09 PM.
SoK66 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 11-10-2014, 06:29 PM
Granite Guru
 
Join Date: Sep 2012
Location: Fredericksburg, VA
Age: 36
Posts: 167
Garage
Feedback: 0 reviews

Call ORO and they will help you. If you are not that into it, use alligator clips and attach them to the wires and test. This way you can easily swap connections to see how the light is reacting. This is what I did to get mine to work. I just failed safety because of the 3rd brake light not being DOT approved (amongst other things) so now i'm trying to source the original bracket to use temporary.

LOD Rock Sliders, PSC rear bumper w/tire carrier and Brawler lite front bumper w/stinger, GenRight Alum Fenders, XRC 10 winch w/Viking Synthetic Line, RI 10" E-Series light, 4 D2 lights, 2 SR-M series, ARB front/rear air lockers, ARB compressor, Rock Krawler 3.5" MTS w/Blistein 5100 shocks 35" BFG KM2's on M/T Side Bitter Rims
Mathie84 is offline  
post #5 of 6 Old 11-11-2014, 01:24 AM Thread Starter
JKO Addict!
 
Abacabb's Avatar
 
Join Date: Oct 2010
Location: Fishersville, VA
Posts: 2,261
Feedback: 1 reviews

Thanks for the replies.

SoK66 -
I spliced the Green wire into the White/Purple wire in the taillight harness.
I spliced the Black wire into the ground for the taillight harness.

I tried running my wires to the stock third brake light connector and the brake light but it still wouldn't work.
And I only had 2 wires, a red and black from my stock connector.

The ground should be fine since the licenses plate works great.

I used the same Scotch-Lock connector that you're talking about too.


Mathie84 -
I did test all of the wires to see if they were getting power correctly.
All of them worked great for the licenses plate light.
But I wasn't getting anything from the stock connector for the third light.


2012 Jeep Wrangler - Gecko
3.5" Rock Krawler X Factor
40x13.5 Nitto Mud Grapplers / 17" Fuel Hostage
Poison Spyder Brawler Lite / Poison Spyder Rocker Knockers
Poison Spyder RockBrawler w/ Tire Carrier



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Quote:
Originally Posted by 2k2wranglerx View Post
and yet... canada still sucks worse

we'd make fun of your prime minister if we could... unfortunately nobody's ever heard of him!
Abacabb is offline  
post #6 of 6 Old 11-21-2014, 09:46 PM
JKO Addict!
 
SoK66's Avatar
 
Join Date: May 2009
Location: Four Corners
Posts: 4,134
Feedback: 2 reviews

Quote:
Originally Posted by Abacabb View Post
Thanks for the replies.

SoK66 -
I spliced the Green wire into the White/Purple wire in the taillight harness.
I spliced the Black wire into the ground for the taillight harness.

I tried running my wires to the stock third brake light connector and the brake light but it still wouldn't work.
And I only had 2 wires, a red and black from my stock connector.

The ground should be fine since the licenses plate works great.

I used the same Scotch-Lock connector that you're talking about too.


Mathie84 -
I did test all of the wires to see if they were getting power correctly.
All of them worked great for the licenses plate light.
But I wasn't getting anything from the stock connector for the third light.
The stock third brake light's harness connector I referred to is inside the tailgate, behind the black plastic grille-like deal ( mine is an '09 BTW). One is hot, the other ground. I clipped off the connector on the harness running to the stock brake light, both those wires are the same color, but the lights being LEDs are polarized, so it will only work one way. Use a DVOM and check which wire in the body side harness is hot. Match that one to the red wire on the Lite PLATE harness & attach the red wire to the matching side of the clipped off stock third brake light connector. Attach the black wire from the LitePLATE to the opposite side. It seems like you've got the license plate light part of the LitePLATE wire correctly, and it must be getting a ground via however you connected the black wire.
SoK66 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome