12v accessory outlet inop - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 11-03-2014, 01:45 PM Thread Starter
Granite Guru
 
woomdawg's Avatar
 
Join Date: Sep 2010
Location: Wappingers Falls NY
Age: 49
Posts: 489
Garage
Feedback: 0 reviews
12v accessory outlet inop

So this summer I was airing up with home Depot 12v air compressor. I went into my apartment because it was taking forever and when I came back the compressor was dead and so was the outlet. Yea stupid I know, not sure what I was thinking running that off of the power outlet. the problem is that the fuses are all still good M6,M7 and M36. my cigarette outlet work but my 12v Battery outlet is dead. I checked the wiring behind the panle to see if I melted it and the wiring is good up to where it goes into the harness. Anyone have any ideas?

2007 unlimited X
rough country 4" lift
18" KMC Rockstars
superchips flashpaq
1 ton Offset TRE's with 1.5" X .25" wall DOM tubing Tie Rod
1.5" X .25" wall DOM tubing Draglink with 7/8" hiem's
Adam's Front Driveshaft


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
woomdawg is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-03-2014, 02:15 PM
Rock God
 
ronjenx's Avatar
 
Join Date: Aug 2010
Location: Maine
Posts: 1,883
Feedback: 0 reviews

M36 is the fuse for the right hand outlet; the one that is always hot.
It gets power directly from the battery bus, so there is no computer involved.

That leaves only a few possibilities.

Bad fuse. Did you try a new one, even though you believe it to be good?

Bad connection at the back of the socket. I have seen several posts where that was the problem.

Bad connection at a splice somewhere along the wire.

Broken wire, hidden by the insulation.

2008 Unlimited Rubicon Automatic
ronjenx is offline  
post #3 of 3 Old 11-03-2014, 02:29 PM Thread Starter
Granite Guru
 
woomdawg's Avatar
 
Join Date: Sep 2010
Location: Wappingers Falls NY
Age: 49
Posts: 489
Garage
Feedback: 0 reviews

Quote:
Originally Posted by ronjenx View Post
M36 is the fuse for the right hand outlet; the one that is always hot.
It gets power directly from the battery bus, so there is no computer involved.

That leaves only a few possibilities.

Bad fuse. Did you try a new one, even though you believe it to be good?

Bad connection at the back of the socket. I have seen several posts where that was the problem.

Bad connection at a splice somewhere along the wire.

Broken wire, hidden by the insulation.
I checked the plug on the back of the socket and there is no power to the connector.
woomdawg is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome