blinker malfunction - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 10-13-2014, 01:33 PM Thread Starter
Newbie
 
Join Date: Oct 2014
Age: 39
Posts: 4
Feedback: 0 reviews
blinker malfunction

I have a 2007 JKU. When activating the left turn signal the front works, but the rear does not. Also, the right side blinks when the left side is activated. I changed the bulb because the rear brake and blinker on the left side didn't work. That did not fix it. I checked the fuses and they are good. Please help. Thanks.
dawgfan1 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 10-13-2014, 02:03 PM
Granite Guru
 
JeepnPokey's Avatar
 
Join Date: Aug 2013
Location: Phoenix, AZ (Merica)
Posts: 399
Feedback: 0 reviews

check the grounding wire in the tail lamp...

OIF
JeepnPokey is offline  
post #3 of 7 Old 10-13-2014, 02:17 PM Thread Starter
Newbie
 
Join Date: Oct 2014
Age: 39
Posts: 4
Feedback: 0 reviews

which wire is it? All the wires were plugged in and together when I pulled out the light. I didn't see any loose or free hanging wires.
dawgfan1 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 10-13-2014, 02:36 PM
Rock God
 
Ringer's Avatar
 
Join Date: Apr 2012
Location: Chardon, OH
Posts: 658
Feedback: 0 reviews

Are you running standard bulbs. The wrong Led bulb can cause some weird issues.

Or you could just be low on fluid.
Name:  ImageUploadedByAG Free1413232600.125037.jpg
Views: 152
Size:  50.9 KB
Ringer is offline  
post #5 of 7 Old 10-14-2014, 08:49 AM Thread Starter
Newbie
 
Join Date: Oct 2014
Age: 39
Posts: 4
Feedback: 0 reviews

could it be as simple as an LED light causing the issues? I will go buy a standard bulb today and try it. Thanks
dawgfan1 is offline  
post #6 of 7 Old 10-14-2014, 12:52 PM
JkO Approved Vendor
 
Diode Dynamics's Avatar
 
Join Date: Apr 2014
Location: St. Louis, MO
Posts: 244
Feedback: 0 reviews

If you installed LEDs, you'll need to install load resistors

Otherwise, check to make sure the bulb is seated in the housing properly

Nick C.
Diode Dynamics is offline  
post #7 of 7 Old 10-14-2014, 01:00 PM
Granite Guru
 
JeepnPokey's Avatar
 
Join Date: Aug 2013
Location: Phoenix, AZ (Merica)
Posts: 399
Feedback: 0 reviews

Quote:
Originally Posted by Ringer View Post
Are you running standard bulbs. The wrong Led bulb can cause some weird issues.

Or you could just be low on fluid.
Attachment 177538
That was my next suggestion... haha

OIF
JeepnPokey is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome