LED wows - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 06-17-2014, 10:57 PM Thread Starter
Wheeler
 
Join Date: Oct 2013
Posts: 31
Feedback: 0 reviews
LED wows

The short of it, Installed truck lites with anti flicker thingy = no problems

Installed TnT guardian with LED taped into factory fogs (per instructions) now getting

B16F9 - FRONT LEFT FOG LAMP CONTROL CIRCUIT HIGH
B16FD - FRONT RIGHT FOG LAMP CONTROL CIRCUIT HIGH
B162C - LT LOW BEAM CONTROL CKT HI
B1630 - RIGHT LOW BEAM CONTROL CIRCUIT HIGH

Just short of running a standalone harness what can I do to fix this? I cleared the codes via flashpax but they came right back in. TIA

2013 JKU Sport, RE 2" w/Bilsteins 5100, 315/75/16 Toyo Open country on stock wheels 1.5" spacers, AFE intake and 3in Cat-Back SS-409 Exhaust Systems, superchips flashpaq, AEV front CA drop brakets, EVO rear rock star skid/shock lift, trek armor seat covers/seat heaters, spiderwebshade, truck lite LED's.
Handful of cream is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 06-17-2014, 11:16 PM
Granite Guru
 
Join Date: Oct 2012
Age: 33
Posts: 138
Feedback: 0 reviews

2013 and up has a different wiring harness and its very screwy . you can't really mess with the electrical system ( tie anything into it) . best bet is to wire those fogs up to their own switch
CraigP is offline  
post #3 of 12 Old 06-17-2014, 11:49 PM Thread Starter
Wheeler
 
Join Date: Oct 2013
Posts: 31
Feedback: 0 reviews

Even with less draw? I have no problems with running a standalone just didnít think it would be necessary. What gets me is the codes come in without turning the fogs on. I was thinking I blew the module.

2013 JKU Sport, RE 2" w/Bilsteins 5100, 315/75/16 Toyo Open country on stock wheels 1.5" spacers, AFE intake and 3in Cat-Back SS-409 Exhaust Systems, superchips flashpaq, AEV front CA drop brakets, EVO rear rock star skid/shock lift, trek armor seat covers/seat heaters, spiderwebshade, truck lite LED's.
Handful of cream is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old 06-18-2014, 12:07 AM Thread Starter
Wheeler
 
Join Date: Oct 2013
Posts: 31
Feedback: 0 reviews

Just found this: https://www.jkowners.com/forum/showthread.php?t=193842

What's the difference?

2013 JKU Sport, RE 2" w/Bilsteins 5100, 315/75/16 Toyo Open country on stock wheels 1.5" spacers, AFE intake and 3in Cat-Back SS-409 Exhaust Systems, superchips flashpaq, AEV front CA drop brakets, EVO rear rock star skid/shock lift, trek armor seat covers/seat heaters, spiderwebshade, truck lite LED's.
Handful of cream is offline  
post #5 of 12 Old 06-18-2014, 04:35 AM
JKO Addict!
 
Goodysgotacuda's Avatar
 
Join Date: May 2009
Location: Denton, TX
Posts: 13,230
Feedback: 1 reviews

Do the lights work? If-so, what's the reasoning to fix those faults? They aren't going to adversely affect your Jeep other than storing that code within the ECU.

SOLD - '09 2dr Rubicon - 1.0Gal | 6spd | 37s | 4.88s |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
| OR-Fab cage | Poly Cage | BFH Front | XRC Rear | XRC12 Winch | Walker Evans Beadlocks |

Retired from the Jeep community, for now.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Goodysgotacuda is offline  
post #6 of 12 Old 06-18-2014, 05:22 AM Thread Starter
Wheeler
 
Join Date: Oct 2013
Posts: 31
Feedback: 0 reviews

Light's do work, just don't want the CEL to be on.

2013 JKU Sport, RE 2" w/Bilsteins 5100, 315/75/16 Toyo Open country on stock wheels 1.5" spacers, AFE intake and 3in Cat-Back SS-409 Exhaust Systems, superchips flashpaq, AEV front CA drop brakets, EVO rear rock star skid/shock lift, trek armor seat covers/seat heaters, spiderwebshade, truck lite LED's.
Handful of cream is offline  
post #7 of 12 Old 06-19-2014, 11:47 PM Thread Starter
Wheeler
 
Join Date: Oct 2013
Posts: 31
Feedback: 0 reviews

Quick update, the CEL and codes cleared with no interaction from me. This must be the jeep thing everyone talks about.

2013 JKU Sport, RE 2" w/Bilsteins 5100, 315/75/16 Toyo Open country on stock wheels 1.5" spacers, AFE intake and 3in Cat-Back SS-409 Exhaust Systems, superchips flashpaq, AEV front CA drop brakets, EVO rear rock star skid/shock lift, trek armor seat covers/seat heaters, spiderwebshade, truck lite LED's.
Handful of cream is offline  
post #8 of 12 Old 06-20-2014, 07:34 AM
Rock God
 
Abadjeeper's Avatar
 
Join Date: Apr 2009
Location: Huntersville, NC
Age: 41
Posts: 1,283
Feedback: 3 reviews

I have some of the codes but I have never gotten a CEL because of them. I need to put capacitors on my Dually's so they don't flicker after I shut the Jeep off.

09 Rubicon Unlimited on 42's with some stuff


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Abadjeeper is offline  
post #9 of 12 Old 06-24-2014, 12:15 AM Thread Starter
Wheeler
 
Join Date: Oct 2013
Posts: 31
Feedback: 0 reviews

New revelation, Now the TNT LEDís come on when I open the door but only dim. Shorta mimicís the dome light but not really. Iím going to file this one in the I donít give a fuck bin.

2013 JKU Sport, RE 2" w/Bilsteins 5100, 315/75/16 Toyo Open country on stock wheels 1.5" spacers, AFE intake and 3in Cat-Back SS-409 Exhaust Systems, superchips flashpaq, AEV front CA drop brakets, EVO rear rock star skid/shock lift, trek armor seat covers/seat heaters, spiderwebshade, truck lite LED's.
Handful of cream is offline  
post #10 of 12 Old 07-03-2014, 10:17 AM
Wheeler
 
MatthewDrakeNC's Avatar
 
Join Date: Dec 2012
Location: Jacksonville, NC
Age: 48
Posts: 28
Feedback: 0 reviews
Send a message via Skype™ to MatthewDrakeNC
LED Swap 201U

I'm running LED's on my 2013 JKU with no problems. I swapped the OEM Bumper mounted Fog Lights with Baja Designs Squadrons and didn't see any issues....

I actually just pulled the old lights off, wired the new ones right on to the old factory harness and was good to go.

In fact, I use them just like the OEM's - with the turn signal switch on the steering wheel....

I'm not sure if you really want to make any changes - but usually when working on a "finicky" electrical system such as the new JK's requires adding a relay...

There are harnesses that you can use that include a relay which will alleviate your problems...

Thanks to all our WarFighters - Past, Present and Future - without you we would not enjoy the freedoms we have today!
MatthewDrakeNC is offline  
post #11 of 12 Old 07-13-2014, 01:03 PM
Wheeler
 
Join Date: Jan 2014
Posts: 48
Feedback: 0 reviews

I just saw those codes on my 2009 Wrangler when reprogramming.

I assumed it was due to replacing the stock bulbs to the Truck Light 27270C.

I cleared the codes but if they come back I'm not worried about it, the trucks been fine since the new bulbs.

PLUS I'm going to replace every incandescent on the truck with an LED, posting questions about that now. So I suspect that even if I buy the ones rated for canbus compliance I'll get codes.
Unlimited_Fun is offline  
post #12 of 12 Old 07-13-2014, 01:05 PM
Granite Guru
 
bass5money's Avatar
 
Join Date: May 2014
Age: 47
Posts: 373
Feedback: 0 reviews

Bought an spod hooked up led to em ..no flicker!!!!

2014 jk oscar mike edition. Manual. 3.5" Rubicon super flex suspension lift. 35" AT tires 17" method rims. Body armor doors. Smitty built MOD front bumper. Smittybilt 9500 lb winch, ARB twin compressor, Spod with gauge, D2 LED's.
bass5money is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome