CB help - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 04-04-2014, 06:04 PM Thread Starter
Granite Guru
 
Dollar's Avatar
 
Join Date: Jan 2013
Location: Pearland, TX
Posts: 375
Feedback: 0 reviews
CB help

Need help. I am a complete noob to this, so bear with me.

I installed a Firestik molded side mount next to the driver side taillight. I used a Firestik K-8 cable going to a Uniden 520. The mount has two studs. The cable has a ring terminal and a spade terminal. The ring terminal went to the top stud and I attached the spade terminal to the bottom stud. No other wires (ground, etc.). I'm hoping the rear of the mount, which is a metal plate, grounded itself to the inside tub, which I half assed scraped as best as I could with the limited room.

Before I figure out if the whole install is fubar'd, I need to know how to hook up the SWR meter that I have.

It's this one:
.

Here are the instructions diagram:


Now on the front of the meter, it says XMTR on the left hand side and ANT on the right. But the pic with the rear of the meter has it the other way around. The rear of the meter does not have any markings to indicate which way is correct.

I ran the meter according to the diagram and my SWR readings were pegged beyond red on 1, 19 and 40. So I bitched that my mount install is jacked.

I parked the Jeep in the garage and called it quits. Then I said fuck it, let me switch the cables around and see what happens . Jeep still in garage. Just checking to see if anything extraordinary happens.

With the jumper coax installed according to the front of the meter, on channel 1 it's at 1, channel 19 a little over 1.5 and channel 40 it's at 3. I didn't try to tune the antenna (Firestik) because I don't know if the SWR is correctly in line.

Sooo, do I just take it to a CB shop?
Dollar is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 04-04-2014, 06:14 PM Thread Starter
Granite Guru
 
Dollar's Avatar
 
Join Date: Jan 2013
Location: Pearland, TX
Posts: 375
Feedback: 0 reviews

BTW, here is the mount:



This is the cable:


This is the mount diagram:


I did not set it up as a NGP, so that second spade terminal was connected to the bottom stud of the mount.
Dollar is offline  
post #3 of 8 Old 04-04-2014, 06:34 PM
Rock God
 
idrivejeep's Avatar
 
Join Date: Jun 2008
Location: In someone else's reality (Miami,FL)
Age: 48
Posts: 919
Garage
Feedback: 0 reviews

I'm not an expert on CBs but I would go with what's printed on the actual meter.

I do remember someone telling me or I read it somewhere, that when checking the SWR, to be in an open area away from buildings and with all the doors closed. Just like when you would be using it on the road.

My dog is worried about the economy because Alpo is up to 99˘ a can. That's almost $7.00 in dog money.
idrivejeep is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 04-04-2014, 06:58 PM Thread Starter
Granite Guru
 
Dollar's Avatar
 
Join Date: Jan 2013
Location: Pearland, TX
Posts: 375
Feedback: 0 reviews

Yes, the first time I was in the middle of a road. That's with the jumper coax installed in line per the instructions and I got SWR reading pegged past red.

I switched the jumper while in the garage just to see if I'd notice a difference. There was. Once I figure the correct way to run the meter in line, I will tune it in an open area.
Dollar is offline  
post #5 of 8 Old 04-05-2014, 04:22 AM
Rock God
 
idrivejeep's Avatar
 
Join Date: Jun 2008
Location: In someone else's reality (Miami,FL)
Age: 48
Posts: 919
Garage
Feedback: 0 reviews

You may be fine. Here's a post about your meter being off. Here

Did you calibrate your meter prior to use? Here

If all else fails, just take it to a CB shop and be done with it.

My dog is worried about the economy because Alpo is up to 99˘ a can. That's almost $7.00 in dog money.
idrivejeep is offline  
post #6 of 8 Old 04-05-2014, 04:09 PM
JKO Addict!
 
RUCKDOG's Avatar
 
Join Date: Jul 2011
Posts: 5,286
Garage
Feedback: 0 reviews

Firestik has some great docs to help you troubleshoot .


http://www.firestik.com/Tech_Docs.htm

"Every normal man must be tempted at times to spit upon his hands, hoist the black flag and begin slitting throats." - H.L. Mencken
RUCKDOG is offline  
post #7 of 8 Old 04-06-2014, 12:34 PM
Granite Guru
 
LeJerk's Avatar
 
Join Date: Mar 2012
Location: Boulder County, Colorado
Posts: 330
Feedback: 0 reviews

Replying to this with my experience just now. I have the same Opek SWR-2T SWR meter, and the INSTRUCTIONS ARE WRONG as to where you plug in each cable.

The correct sides are written on the front of the unit. The paper instructions say the opposite and will obviously say your radio isn't working.

I made a change in my setup and bought one of these off eBay, and when it was pegging the needle, I was pissed off about having to rip things apart to find the problem. I hope this helps someone!
LeJerk is offline  
post #8 of 8 Old 04-06-2014, 05:26 PM Thread Starter
Granite Guru
 
Dollar's Avatar
 
Join Date: Jan 2013
Location: Pearland, TX
Posts: 375
Feedback: 0 reviews

Thanks. That's my concern. Not knowing which connection to make impacts whether my install is good. Following the printed instructions led me to believe that my install was bad. I'll follow the markings on the front of the unit instead. Don't know if I even trust the meter anymore. I'll tune it best I can, return it and hit up a CB shop.

Thanks.


Sent from AutoGuide.com Free App
Dollar is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome