MyGIG problems.... - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 10-23-2009, 12:14 PM Thread Starter
JKO Addict!
 
spillidge's Avatar
 
Join Date: Apr 2009
Location: Vancouver BC
Age: 38
Posts: 2,832
Feedback: 0 reviews
MyGIG problems....

Ok so I am on my second MYGIG unit.

The first unit completly erased everything on the hard drive and would "lock up" The dealer has replaced it with a new unit.

Now the one I have installed is having issues. When I first get in the jeep. The touch screen will not work. It takes 15-20 minutes before it will recognise anything....

Is anyone else having alot of issues with the mygig?
I am running the 1.220 version of software. Will the upgrade help??
spillidge is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-23-2009, 03:08 PM
Granite Guru
 
Join Date: Dec 2008
Location: MD/DC area
Posts: 439
Feedback: 0 reviews

Lots of people have issues with the MyGig.

It definitely couldn't hurt to try and load 2.043 on there and see if it fixes anything.
SaharaBlackNo1 is offline  
post #3 of 4 Old 10-23-2009, 04:06 PM
Comfortably Numb
 
RubiCajun's Avatar
 
Join Date: Dec 2008
Location: Louisiana
Posts: 12,289
Garage
Feedback: 1 reviews

Quote:
Originally Posted by spillidge View Post
Ok so I am on my second MYGIG unit.

The first unit completly erased everything on the hard drive and would "lock up" The dealer has replaced it with a new unit.

Now the one I have installed is having issues. When I first get in the jeep. The touch screen will not work. It takes 15-20 minutes before it will recognise anything....

Is anyone else having alot of issues with the mygig?
I am running the 1.220 version of software. Will the upgrade help??
bring it back to the dealer. it's his problem, not yours. sounds like a hard drive issue.

08 Rubi Unlimited named Freebird

Quote:
Originally Posted by StubEXrube View Post
Cat killing would almost certainly decline if we were allowed to hunt liberals.
Asylum media group llc all rights reserved ©2015
RubiCajun is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 10-24-2009, 12:53 PM Thread Starter
JKO Addict!
 
spillidge's Avatar
 
Join Date: Apr 2009
Location: Vancouver BC
Age: 38
Posts: 2,832
Feedback: 0 reviews

I will try to load the upgraded software today.

This is driving me crazy, its quite an expensive option and the bloody thing keeps messing up!
spillidge is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome