OBD I I Port Will Not Interface? - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-30-2014, 11:10 AM Thread Starter
Wheeler
 
Join Date: Jan 2014
Age: 43
Posts: 19
Feedback: 0 reviews
OBD I I Port Will Not Interface?

I have a 2009 JKU Sahara. When I bought the Jeep it had 3 lights on the dash that were illuminated...I got the dealer to fix it and haven't had a problem since. Before they fixed it though I had gone to Autozone to have the codes read, but the code reader wouldn't recognize that it was plugged in. I told the dealer about it and figured they had corrected it since they cleared the lights and hadn't thought about it again.

The other night I tried using my AEV Procal to recalibrate the speedometer for my 35's. I set the dip switches, turned the key on with the engine off, and plugged in the Procal...nothing.

I don't have a schematic for the Jeep so I'm a little lost on where to start troubleshooting. I'd prefer not to take it to the dealer, but if I have to so be it. Anyone have any tips on where to start? It just seems like the OBD II port isn't interfacing with the vehicle's system. Any help you could provide would be greatly appreciated.

Nick
Primordial is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-30-2014, 11:25 AM
Granite Guru
 
tribal636's Avatar
 
Join Date: Sep 2013
Location: Cedar Rapids, Ia
Age: 35
Posts: 118
Feedback: 1 reviews

Quote:
Originally Posted by Primordial View Post
I have a 2009 JKU Sahara. When I bought the Jeep it had 3 lights on the dash that were illuminated...I got the dealer to fix it and haven't had a problem since. Before they fixed it though I had gone to Autozone to have the codes read, but the code reader wouldn't recognize that it was plugged in. I told the dealer about it and figured they had corrected it since they cleared the lights and hadn't thought about it again.

The other night I tried using my AEV Procal to recalibrate the speedometer for my 35's. I set the dip switches, turned the key on with the engine off, and plugged in the Procal...nothing.

I don't have a schematic for the Jeep so I'm a little lost on where to start troubleshooting. I'd prefer not to take it to the dealer, but if I have to so be it. Anyone have any tips on where to start? It just seems like the OBD II port isn't interfacing with the vehicle's system. Any help you could provide would be greatly appreciated.

Nick
Check your fuse box for any blown fuses. I had a blown fuse on a random circuit in my Ram and my OBD port wouldnt work.
tribal636 is offline  
post #3 of 5 Old 01-30-2014, 05:49 PM
Rock God
 
bfj aka tambil's Avatar
 
Join Date: Sep 2008
Location: Kissimmee, FL
Age: 50
Posts: 1,185
Feedback: 1 reviews
Send a message via MSN to bfj aka tambil

as a quick note, it's usually the same fuse as the cig lighter/ power outlet

Proud to be an American
Shamed of our government

Native Floridian = MUD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bfj aka tambil is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 01-30-2014, 05:53 PM Thread Starter
Wheeler
 
Join Date: Jan 2014
Age: 43
Posts: 19
Feedback: 0 reviews

Thanks...I'll check the fuses as soon as the kids go to bed.
Primordial is offline  
post #5 of 5 Old 01-30-2014, 09:51 PM Thread Starter
Wheeler
 
Join Date: Jan 2014
Age: 43
Posts: 19
Feedback: 0 reviews

Well, not one fuse was blown, but evidently one of them must have had a bad connection. I pulled every single one out to check them and the Procal worked afterwards. Thanks for pointing me in the right direction!
Primordial is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome