how many times have you taken your JK in? - JKowners.com : Jeep Wrangler JK Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 115 Old 01-01-2008, 10:19 PM Thread Starter
Rock God
 
b1pig's Avatar
 
Join Date: Jan 2008
Location: ray city, ga
Posts: 1,237
Garage
Feedback: 1 reviews
Send a message via MSN to b1pig
how many times have you taken your JK in?

as with most Jeepers, I try to do 99% of my own work, but with a new rig under warranty, i try to keep them doing the dirty work. that said, i also hate being a pain is the butt.

so, how many times ... specific problems have you had?

1- DAMAGED THREADS ON FREEDOM TOP PANEL
2- WARRANTY REPAIR-(long story) REFLASH ECM FOR "STALL BUG"
3- OVERHEATING -caused by a "small" section of raditor being occulded by mud (simple solution)
3- HOOD BOUNCE(LIFT) - MADE OWN "FIX"
4- WARRANTY / DRIVER'S SEAT RECLINE MALFUNCTION
5- WARRANTY / PASSENGER BOTTOM SEAT FOAM REPLACEMENT - IMPROPERLY CUT OR MOLDED
6- WARRANTY / STEERING DAMPER LEAKING
7- WARRANTY / MASTER WINDOW SWITCH MALFUNCTION
8- RECALL / REPROGRAM ABS COMPUTER
b1pig is offline  
Sponsored Links
Advertisement
 
post #2 of 115 Old 01-02-2008, 01:19 AM
gcg
Guest
 
Posts: n/a

1. Warranty for ECM reflash - safety recall
2. Warranty - Replace electronic sway bar disconnect - stuck disconnected.
3. Routine servicing
post #3 of 115 Old 01-02-2008, 06:34 AM
Granite Guru
 
Join Date: Oct 2007
Posts: 242
Feedback: 0 reviews

7 months and no issues yet.
Duke is offline  
Sponsored Links
Advertisement
 
post #4 of 115 Old 01-02-2008, 06:38 AM
Wheeler
 
michaelkern's Avatar
 
Join Date: Oct 2007
Location: Orlando, FL
Age: 52
Posts: 62
Feedback: 0 reviews
Send a message via AIM to michaelkern Send a message via Skype™ to michaelkern

Had mine since Labor Day and no issues.

2008 Black 4-door Unlimited X All Stock but saving up!
michaelkern is offline  
post #5 of 115 Old 01-03-2008, 09:13 AM Thread Starter
Rock God
 
b1pig's Avatar
 
Join Date: Jan 2008
Location: ray city, ga
Posts: 1,237
Garage
Feedback: 1 reviews
Send a message via MSN to b1pig

good for you guys...

i keep goin, and I'll still have a new Jeep.
b1pig is offline  
post #6 of 115 Old 01-03-2008, 11:00 AM
 
Join Date: Nov 2007
Posts: 58
Feedback: 0 reviews

Running since late November '07 with no issues to date...
JerzeyJeeper is offline  
post #7 of 115 Old 01-04-2008, 05:50 PM
Wheeler
 
Join Date: Oct 2007
Location: CA
Posts: 42
Feedback: 0 reviews

Since March/07:
Three computer flashes
One manual transmission overhaul
Clutch bearing replaced

No more purchases of first year models that are half American, half German or is that Canadian???? Globalization sucks!!!
extrication is offline  
post #8 of 115 Old 01-04-2008, 07:07 PM
Rock God
 
nam6869usmc's Avatar
 
Join Date: Jul 2007
Location: Central Pa
Age: 70
Posts: 749
Feedback: 0 reviews

3 times(2 month period) with I think was the 1st ABS problem that was detected, ABS would kick in going up a slight grade come to a stop(wouldn't stop) Detroit sent a whole ABS control module with the fix installed.......no problems since. Love the JK....

Jim,
USMC 0311 - 1811 RVN (Dec 67 - Aug 69) DAV, DMZ "Leatherneck square"((To All The "November Charlie Foxtrot's" that think they know)) You Are Clueless
G27 , G26, & G22-C
nam6869usmc is offline  
post #9 of 115 Old 01-05-2008, 09:21 AM
Rock God
 
Join Date: Sep 2007
Location: Carrollton, TX
Age: 66
Posts: 573
Feedback: 0 reviews
Send a message via AIM to jocrazy0

1) Warranty - transmission flash (stall bug electrical flash already installed. Came from the factory that way! Build date in 10/06 long BEFORE the official flash.)
2) Warranty - Recall G25 engine TIPM flash (separate from the earlier stall bug flash)
3) Warranty - Recall ABS flash
4) Warranty - Noise from soft top (bowed up at middle windshield position)
5) Replace A/C radiator (rock impact on a road trip. $700+ OUCH!)

4/5 were the same trip. I took in in for the A/C not working and while it was in had them repair the soft top.

I really have had minimal issues with the JK. I really expected more, having bought an early production vehicle in a new model. I have been pleased that I at least have had so few issues. I know that in any mass produced item that there will be a few 'monday/friday' lemons and I fortunately did not get one of them. So overall I am happy with my jeep and plan to keep it awhile. At least until the diesel model comes out

2007 Rubicon, Graystone, Auto, Dual, Power, Tow,GENTEX autodim mirror,COOL TECH antenna mount&exhaust,CIBIE,HELLA TPMS,AEM CAI, Fuel Door, Grab Handles,Tuffy,Thule,Olympic,HESCO Supercharger, HID, RR XHD FB w/stinger,DRAKE hoodlatch with locks
1972 C104 Commando - Bone stock
jocrazy0 is offline  
post #10 of 115 Old 01-06-2008, 03:09 AM Thread Starter
Rock God
 
b1pig's Avatar
 
Join Date: Jan 2008
Location: ray city, ga
Posts: 1,237
Garage
Feedback: 1 reviews
Send a message via MSN to b1pig

odd that yours ('06) has the stall bug flash already. mine was build date 1-23-07.... one day AFTER the cut off for the reflash. My dealership covered it as a warranty fix, though. DCX declined to recognize that mine was convered under the recall.
b1pig is offline  
post #11 of 115 Old 01-06-2008, 04:52 PM
Rock God
 
Bigjerm's Avatar
 
Join Date: Oct 2007
Location: GA
Posts: 1,071
Feedback: 0 reviews

just for the stall recall and G40 recall


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2006 LJ - current
2007 4dr Rubicon - sold Project- JK
2007 2dr X - sold JK-forum
Bigjerm is offline  
post #12 of 115 Old 01-06-2008, 08:26 PM
Wheeler
 
zero's Avatar
 
Join Date: Nov 2007
Location: Melbourne, FL
Posts: 27
Feedback: 0 reviews

I have brought mine in twice to have the alignment and steering checked out. I have a dealer installed Teraflex 3" lift with ProComp Extreme Knight chrome wheels with 33" Mickey Thompson Baja ATZ tires. I was having ESP activate inappropriately and they reflashed something to account for the larger tires.

I have had intermittent (but present more than not) steering wheel wobble since my initial test drive. They swear it is aligned properly but the steering wheel doesn't seem centered. I think I am going to try to follow the instructions on JK Forum for centering the steering wheel to see if that helps. If not, I will take it back to the dealer for a third look at the problem.
zero is offline  
post #13 of 115 Old 01-07-2008, 02:24 AM Thread Starter
Rock God
 
b1pig's Avatar
 
Join Date: Jan 2008
Location: ray city, ga
Posts: 1,237
Garage
Feedback: 1 reviews
Send a message via MSN to b1pig

that or you may try a caster kit on the front LCAs... or adj LCAs....

I had DW on my ZJ before i played with the caster. or an upgrade to a larger steering damper if you dont already have one...
b1pig is offline  
post #14 of 115 Old 01-07-2008, 05:14 AM
Wheeler
 
zero's Avatar
 
Join Date: Nov 2007
Location: Melbourne, FL
Posts: 27
Feedback: 0 reviews

Quote:
Originally Posted by b1pig View Post
that or you may try a caster kit on the front LCAs... or adj LCAs....

I had DW on my ZJ before i played with the caster. or an upgrade to a larger steering damper if you dont already have one...
Thanks for the input. I am holding off on the steering stabilizer until I exhaust all other possibilities. I will eventually get one, but I don't want it to cover up a potentially more serious problem.
zero is offline  
post #15 of 115 Old 01-13-2008, 07:01 AM
Wheeler
 
Join Date: Oct 2007
Location: CA
Posts: 42
Feedback: 0 reviews

Quote:
Originally Posted by extrication View Post
Since March/07:
Three computer flashes
One manual transmission overhaul
Clutch bearing replaced

No more purchases of first year models that are half American, half German or is that Canadian???? Globalization sucks!!!
Update: The clutch bearing is whining again. The steering box is spraying PS fluid on the A/C pulley. This rig is going to win "Queen of the Service Bay". It's pretty, just don't expect much driving time. This repair will give us over 30 days of down time since March '07.
extrication is offline  
post #16 of 115 Old 01-14-2008, 08:10 AM
Rock God
 
Join Date: Aug 2007
Posts: 777
Feedback: 0 reviews

had mine since Nov 06, was the first Rubicon at the Dealership

1. re-allign front door
2. recall fix
3. recall fix

no issues at all, LOVE It
jeepik is offline  
post #17 of 115 Old 01-14-2008, 07:33 PM
 
Join Date: Jan 2008
Posts: 7
Feedback: 0 reviews

I've brought mine in for the usual oil changes. I've owned my JK since March 17th, 07. Everything was going fine until I brought it in a week ago for my G40 recall notice. I have been driving in for a week now and all of a sudden I get what some may call the "stall bug" today. Not very comforting and I hope the flash they did to my Jeep didn't cause the stall.

Everything was working fine until I got it done. So i'm gonna blame getting my recall looked at or just a freak occurrence (Sp?). Hopefully it doesn't happen again.
neil17 is offline  
post #18 of 115 Old 01-14-2008, 07:39 PM
Wheeler
 
Marauder's Avatar
 
Join Date: Sep 2007
Location: Chiefland fl
Posts: 74
Feedback: 0 reviews

Quote:
Originally Posted by extrication View Post
Update: The clutch bearing is whining again. The steering box is spraying PS fluid on the A/C pulley. This rig is going to win "Queen of the Service Bay". It's pretty, just don't expect much driving time. This repair will give us over 30 days of down time since March '07.

Mine went to the dealer for repairs the day after thanksgiving and it's still there.
Marauder is offline  
post #19 of 115 Old 01-14-2008, 07:42 PM
Rock God
 
BigO's Avatar
 
Join Date: Aug 2007
Location: Denver, NC
Age: 52
Posts: 1,158
Feedback: 0 reviews

I've had my Rubicon for 13 months now. Took it in 2 times for recall work (stall & ABS). No other problems.....so far.

'07 Rubicon
BigO is offline  
post #20 of 115 Old 01-14-2008, 07:46 PM
 
Join Date: Jan 2008
Posts: 43
Feedback: 0 reviews

Alot....first stall problem, second I lost all of my electrical after going thru a puddle third break recall and I have to get it back in the next week to get my front end squeal- have to change the grease thrower?? Oh and I also had a rear main seal leak so I guess I am going on five.....
JKGirl is offline  
post #21 of 115 Old 01-15-2008, 06:47 AM
Rock God
 
WRANGLERV8's Avatar
 
Join Date: Jan 2008
Location: Low Country,USA
Posts: 1,855
Feedback: 2 reviews

I've had mine since Spet and it has just started making a very unusual valve tap.I haven't seen or heard of the same problem that I have on any forum,but when I talked to the service manager he acted like it was very common.He all but said it's going to be a recall.He also said it should take two days,one to order the part and one to install the part.I just don't want to be without my buddy for two days.

'08 Rubicon UL Red Rock(SOLD)
'83 CJ-7
WRANGLERV8 is offline  
post #22 of 115 Old 01-21-2008, 03:03 AM
 
Join Date: Jan 2008
Posts: 12
Feedback: 0 reviews
Couple of problems

--Had front windshield crack first time I had to use the defrost
--"Change oil" alarm came on in middle of cycle. Learned how to disable that myself.
--One recall item
Jer4whlr is offline  
post #23 of 115 Old 01-22-2008, 02:33 PM
Granite Guru
 
Join Date: Dec 2007
Posts: 181
Feedback: 0 reviews

Bought my Unlimited Nov 06
Base model, 6 Speed, soft top
Have 21,000 Miles on it now

1. Leaking Radiator Cap - 15 min fix
2. Reprogramming Recall

Interested in this "Stall" Recall. Mine seems to stall off the line very easily.
COFBack is offline  
post #24 of 115 Old 01-22-2008, 03:11 PM
JKO Addict!
 
RotorHead's Avatar
 
Join Date: Oct 2007
Location: Dacula, Georgia
Age: 53
Posts: 3,201
Garage
Feedback: 0 reviews

Quote:
Originally Posted by neil17 View Post
I've brought mine in for the usual oil changes. I've owned my JK since March 17th, 07. Everything was going fine until I brought it in a week ago for my G40 recall notice. I have been driving in for a week now and all of a sudden I get what some may call the "stall bug" today. Not very comforting and I hope the flash they did to my Jeep didn't cause the stall.

Everything was working fine until I got it done. So i'm gonna blame getting my recall looked at or just a freak occurrence (Sp?). Hopefully it doesn't happen again.
I think it's more just a random thing. I have 22,000 on mine and it has stalled twice. Once at 6000 and again about 20,000. In my case I never noticed the engine stall but the dash lit up like when you start it and the radio cut off.
RotorHead is offline  
post #25 of 115 Old 01-27-2008, 06:33 AM
Wheeler
 
JeepMammouth's Avatar
 
Join Date: Oct 2007
Posts: 22
Feedback: 0 reviews

6000 km and 3 months on mine. The only issue i've had so far is when filling-up the jeep the overflow kicks in right away for some reason. Nothing seems to be blocking the tank, the service dept is contacting chrysler about the issue before having to change the tank.

Otherwise, so far so good.

JK 2008 Unlimited Rubicon / WARN TI 9.5 / Mopar Off-road bumper
Full stock (Sway bar DC, Front/back locker, Skid plates, Dana 44, 32 inch)
JeepMammouth is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome